<!doctype html>
<html lang="en">

<head>
	<meta charset="utf-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
	<meta name="title" content="Jeje Lalpekhlua conveys &#39;big salute to medical staff&#39;" />
	<meta name="description" content="Indian forward football player Jeje Lalpekhlua has conveyed a big salute to medical staff and all others who are putting in their best efforts amidst the cr" />
	<meta name="keywords" content="Breaking Sports News, has been, the doctor, jeje lalpekhlua, best efforts, coronavirus, faster, was really, forward, crisis" />
	<meta name="news_keywords" content="Breaking Sports News, has been, the doctor, jeje lalpekhlua, best efforts, coronavirus, faster, was really, forward, crisis" />
	<meta name="robots" content="index, follow" />
	<meta name="revisit-after" content="1 Day" />

	<meta property="og:title" content="Jeje Lalpekhlua conveys &#39;big salute to medical staff&#39;" />
	<meta property="og:site_name" content="Myanmar News" />
	<meta property="og:url" content="https://www.myanmarnews.net/news/264397145/jeje-lalpekhlua-conveys-big-salute-to-medical-staff" />
	<meta property="og:description" content="Indian forward football player Jeje Lalpekhlua has conveyed a big salute to medical staff and all others who are putting in their best efforts amidst the cr" />
	<meta property="og:image" content="https://cdn.bignewsnetwork.com/ani1584957356.jpg" />
	<meta property="og:type" content="article" />
	<meta property="og:locale" content="en_US" />

	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:site" content="@myanmar_news" />
	<meta name="twitter:title" content="Jeje Lalpekhlua conveys &#39;big salute to medical staff&#39;" />
	<meta name="twitter:description" content="Indian forward football player Jeje Lalpekhlua has conveyed a big salute to medical staff and all others who are putting in their best efforts amidst the cr" />
	<meta name="twitter:image" content="https://cdn.bignewsnetwork.com/ani1584957356.jpg" />

	<title>Jeje Lalpekhlua conveys 'big salute to medical staff'</title>
	<link rel="shortcut icon" href="https://static.themainstreammedia.com/web/newsnet/favicons/favicon.ico" />	
	<link rel="stylesheet" type="text/css" href="https://static.themainstreammedia.com/web/newsnet/css/foundation.min.css">
	<link rel="stylesheet" type="text/css" href="https://static.themainstreammedia.com/web/newsnet/css/red_style.css">
	<link rel="stylesheet" type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.6.3//css/font-awesome.css">
	<link rel="canonical" href="https://www.bignewsnetwork.com/news/264397145/jeje-lalpekhlua-conveys-big-salute-to-medical-staff" />
		    
	<script src="https://static.themainstreammedia.com/web/newsnet/js/app.js"></script>

	<script async src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
	<script>window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21806386006/Bigpond_TOP/uaenews.net', [[970,250],[728,90],[970,90]], 'div-gpt-ad-3852326-1')
             .addService(googletag.pubads());
    googletag.defineSlot('/21806386006/Bigpond_TOP/uaenews.net', [[300,250],[300,600],[160,600],[120,600],[320,50]], 'div-gpt-ad-3852326-2')
             .addService(googletag.pubads());
    googletag.defineOutOfPageSlot('/21806386006/Bigpond_TOP/uaenews.net', 'div-gpt-ad-3852326-3')
             .addService(googletag.pubads());
    googletag.defineSlot('/21806386006/Bigpond_TOP/uaenews.net', [[1,1]], 'div-gpt-ad-3852326-4')
             .addService(googletag.pubads());
 
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.pubads().setCentering(true);
    googletag.enableServices();
  });</script>

</head>
<body>


<div class="row expanded header">

	<div class="large-4 columns logo hide-for-small-only">
		<a href="/"><img src="https://static.midwestradionetwork.com/nn_logos/myanmar-news.png" alt="Myanmar News"></a>
	</div>
  
	
	<div class="large-6 columns navigation">
		<div class="title-bar show-for-small-only" data-responsive-toggle="navigation-menu" data-hide-for="medium">
			<button class="menu-icon" type="button" data-toggle></button>
			<div class="title-bar-title" style="margin: 0 20px;"><a href="/"><img width="200px" src="https://static.midwestradionetwork.com/nn_logos/myanmar-news.png"></a></div>
		</div>
		<div class="top-bar" id="navigation-menu">
			<div class="top-bar-left">
				<ul class="dropdown menu" data-dropdown-menu>
					<li class="active" ><a href="/">Home</a></li>
					<li><a href="/category/303b19022816233b">Southeast Asia News</a></li>
					<li><a href="/category/b8de8e630faf3631">International News</a></li>
					<li><a href="/category/3a8a80d6f705f8cc">Business News</a></li>
					<li><a href="http://www.themainstreammedia.com/">Network</a></li>
				</ul>
			</div>
		</div>
	</div>
  
	
	<div class="large-2 columns socail_icon hide-for-small-only">
		<ul class="menu float-right">
			<li><a href="http://www.facebook.com/pages/Myanmar-News/167006836650881" target="_blank"><img src="https://static.themainstreammedia.com/web/newsnet/images/facebook.jpg" alt="facebook"></a></li>
			<li><a href="https://plus.google.com/106797633182450409105" target="_blank"><img src="https://static.themainstreammedia.com/web/newsnet/images/google_pls.jpg" alt="google"></a></li>
			<li><a href="http://feeds.myanmarnews.net/rss/c3891022f175b678" target="_blank"><img src="https://static.themainstreammedia.com/web/newsnet/images/rss_feed.jpg" alt="rss"></a></li>
			<li><a href="https://twitter.com/myanmar_news" target="_blank"><img src="https://static.themainstreammedia.com/web/newsnet/images/twitter.jpg" alt="twitter"></a></li>
		</ul>
		<div class="datemain float-right hide-for-small-only">Tue, 24 Mar 2020</div>
	</div>
  
</div> 



<div class="row expanded ad_temp">

	
	<div class="large-9 medium-8 columns text-left top_add hide-for-small-only">

<div id='div-gpt-ad-3852326-1'>
	<script>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-3852326-1'); });     
	</script>
</div>
		
	</div> 
	   
   
		<div class="large-3 medium-4 columns text-right hide-for-small-only">
			<div class="row collapse">
				<div class="large-12 columns text-center">
					<img src="" width="60px" /> <strong
						style="font-size: 45px;"></strong> <span></span>
				</div>
			</div>
			<div class="row collapse">
				<div class="large-12 columns text-center">
					<span></span>
				</div>
			</div>
		</div>
	
</div>


<div class="row expanded content">

  
<div class="large-9 medium-8 columns left_content">

  
<div class="row expanded breadcrum">
	<div class="large-12 medium-12 columns">
		<h4><span><a href="/"><i>«</i>Back to Home</a></span></h4>
	</div>
</div>   
  
  
<div class="row expanded single_news">

  
<div class="large-12 columns">
	<div class="article_image">
		<img src="https://cdn.bignewsnetwork.com/ani1584957356.jpg" width="100%">
	</div>
<div class="title_text">
	<h2><a href="#">Jeje Lalpekhlua conveys 'big salute to medical staff'</a></h2>
	<p>ANI<br>23 Mar 2020, 19:56 GMT+10</p>
</div>
<div class="detail_text">
	<div class="text"><p>New Delhi [India], Mar 23 (ANI): Indian forward football player Jeje Lalpekhlua has conveyed 'a big salute' to medical staff and all others who are putting in their 'best efforts' amidst the crisis caused by Covid-19.</p>

<p>Coronavirus has affected more than three lakh people and killed 13 thousand odd lives around the world.</p>

<p>"A big salute to the medical staff and all others who are putting in their best efforts around the world. Without them the crisis would have been much worse," Jeje said in a statement.</p>

<p>"Given the current situation which we're in it's advisable for everyone to stay at home. We need to get back to normal life soon. I feel that if we self-quarantine ourselves normalcy will return faster," he added.</p>

<p>The outbreak of Covid19 coronavirus has played spoilsport all over with cancellation of all of the FIFA World Cup Friendlies Qatar 2022.</p>

<p>India's matches with Qatar (was slated for March 26) and other ones against Bangladesh and Afghanistan in June have also been postponed.</p>

<p>"I was really looking forward to the camp in Bhubaneswar. The postponement has come as a big setback. But there's no room to complain and I fully stand by the decision taken," he further stated.</p>

<p>Jeje who has been on rehab since May 2019 informed that he is dying back to get back to action.</p>

<p>"I had a knee injury last season and had surgery in May. My rehab has been complete. I can realise that I'm reaching an optimum fitness level gradually," he said.</p>

<p>"Initially I started my rehab in Chennai. Then I went abroad for and the sessions were excellent. The doctor was really helpful and the physio did individual sessions every day. Sometimes, we had two sessions in a day which helped me recover faster," he informed.</p>

<p>"Since I am in Mizoram now I am continuing individual sessions in consultation with the doctor and physios. I am working hard on my fitness now," he added. (ANI)</p></div>
</div>
</div>   

  
	<div class="large-12 medium-12 columns share_icon">
		<h3><span><a href="#">Share article:</a></span></h3>
		<div class="sharethis-inline-share-buttons"></div>
	</div>


<div class="large-12 medium-12 columns hide-for-small-only">
	<div class="detail_text"><div id="contentad338348"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "e821b7a6-3ed4-450b-a348-19609e0deb4a",
            d:  "bXlhbm1hcm5ld3MubmV0",
            wid: "338348",
            cb: (new Date()).getTime()
        };

        var qs=[];
        for(var key in params) qs.push(key+'='+encodeURIComponent(params[key]));
        var s = d.createElement('script');s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs.join('&');
        d.getElementById("contentad338348").appendChild(s);
    })(document);
</script>
                    </div>
</div>


</div>   


<div class="column row collapse show-for-small-only">
	<div class="large-12 medium-12 columns">
	
<div id='div-gpt-ad-3852326-2'>
	<script>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-3852326-2'); });
	</script>
</div>
		
	</div>
</div>
   

<div class="row expanded moreus_news" ng-controller="MoreCtrl">
	<div class="large-12 medium-12 columns">
 		 <h3>
 		 	<span>More Myanmar News</span>
 		 </h3>
  		<a href="/category/c3891022f175b678" class="access_more">Access More</a>
	</div>	
	<div class="large-6 columns">
		
		
		
		
		
		<div class="media-object">
			<div class="media-object-section">
				<a href="/news/264381710/covid-19-bcb-to-follow-remote-working-policy"> <img src="https://cdn.bignewsnetwork.com/thumb_small/ani1584811120.jpg"
					width="153px">
				</a>
			</div>
			<div class="media-object-section">
				<h5>
					<a href="/news/264381710/covid-19-bcb-to-follow-remote-working-policy">COVID-19: BCB to follow remote working policy</a>
					
				</h5>
				<p class="date">Myanmar News.Net</p>
				
			</div>
		</div>
		
		<div class="media-object">
			<div class="media-object-section">
				<a href="/news/264379415/ireland-bangladesh-series-postponed-due-to-coronavirus"> <img src="https://cdn.bignewsnetwork.com/thumb_small/n241584798159.jpg"
					width="153px">
				</a>
			</div>
			<div class="media-object-section">
				<h5>
					<a href="/news/264379415/ireland-bangladesh-series-postponed-due-to-coronavirus">Ireland-Bangladesh series' postponed due to coronavirus</a>
					
				</h5>
				<p class="date">Myanmar News.Net</p>
				
			</div>
		</div>
		
		<div class="media-object">
			<div class="media-object-section">
				<a href="/news/264361628/southeast-asian-laws-target-rise-in-cyberbreaches"> <img src="https://cdn.bignewsnetwork.com/thumb_small/voa1584727541.jpg"
					width="153px">
				</a>
			</div>
			<div class="media-object-section">
				<h5>
					<a href="/news/264361628/southeast-asian-laws-target-rise-in-cyberbreaches">Southeast Asian Laws Target Rise in Cyberbreaches</a>
					
				</h5>
				<p class="date">Myanmar News.Net</p>
				
			</div>
		</div>
		
		<div class="media-object">
			<div class="media-object-section">
				<a href="https://nextshark.com/wp-content/uploads/2020/03/image-10-1.jpg"> <img src="https://cdn.bignewsnetwork.com/thumb_small/spr1584951084081.jpg"
					width="153px">
				</a>
			</div>
			<div class="media-object-section">
				<h5>
					
					<a target="_blank" href="https://nextshark.com/wp-content/uploads/2020/03/image-10-1.jpg">Man Arrested for Stabbing Burmese Man and His Son in Texas Sam's Club</a>
				</h5>
				
				<p class="date">General</p>
			</div>
		</div>
		
		<div class="media-object">
			<div class="media-object-section">
				<a href="https://i1.wp.com/monnews.org/wp-content/uploads/2020/03/DSC00253-300x224.jpg?resize=300%2C224"> <img src="https://cdn.bignewsnetwork.com/thumb_small/spr1584950050944.jpg"
					width="153px">
				</a>
			</div>
			<div class="media-object-section">
				<h5>
					
					<a target="_blank" href="https://i1.wp.com/monnews.org/wp-content/uploads/2020/03/DSC00253-300x224.jpg?resize=300%2C224">Drug use now common among 10-year-old students u2013 Monnews</a>
				</h5>
				
				<p class="date">Mon News Agency</p>
			</div>
		</div>
		
		<div class="media-object">
			<div class="media-object-section">
				<a href="https://i1.wp.com/monnews.org/wp-content/uploads/2020/03/landmind-kill.jpg?resize=660%2C330"> <img src="https://cdn.bignewsnetwork.com/thumb_small/spr1584950033688.jpg"
					width="153px">
				</a>
			</div>
			<div class="media-object-section">
				<h5>
					
					<a target="_blank" href="https://i1.wp.com/monnews.org/wp-content/uploads/2020/03/landmind-kill.jpg?resize=660%2C330">Civilian killed by landmine explosion in Ye Chaung Pyar region u2013 Monnews</a>
				</h5>
				
				<p class="date">Mon News Agency</p>
			</div>
		</div>
		
		<div class="media-object">
			<div class="media-object-section">
				<a href="https://en.nhandan.org.vn/cdn/en/media/k2/items/src/850/53b44047ec5766cd955ad1624733fbcb.jpg"> <img src="https://cdn.bignewsnetwork.com/thumb_small/spr1584949768185.jpg"
					width="153px">
				</a>
			</div>
			<div class="media-object-section">
				<h5>
					
					<a target="_blank" href="https://en.nhandan.org.vn/cdn/en/media/k2/items/src/850/53b44047ec5766cd955ad1624733fbcb.jpg">The noble mission of the Lao Peopleu2019s Revolutionary Party</a>
				</h5>
				
				<p class="date">General</p>
			</div>
		</div>
		
		<div class="media-object">
			<div class="media-object-section">
				<a href="https://mediacorp-videos.akamaized.net/prbmZiajE6o_OjNbqJA1d4Cup6rCtw9_/yeOkC802fbC1__xn4xMDoxOmFkOxyVqc"> <img src="https://cdn.bignewsnetwork.com/thumb_small/spr1584949196532.jpg"
					width="153px">
				</a>
			</div>
			<div class="media-object-section">
				<h5>
					
					<a target="_blank" href="https://mediacorp-videos.akamaized.net/prbmZiajE6o_OjNbqJA1d4Cup6rCtw9_/yeOkC802fbC1__xn4xMDoxOmFkOxyVqc">Myanmar Internet shutdown worsens conditions for displaced villagers in Rakhine</a>
				</h5>
				
				<p class="date">General</p>
			</div>
		</div>
		
		<div class="media-object">
			<div class="media-object-section">
				<a href="https://media.graytvinc.com/images/RALLY22.jpg"> <img src="https://cdn.bignewsnetwork.com/thumb_small/spr1584928838778.jpg"
					width="153px">
				</a>
			</div>
			<div class="media-object-section">
				<h5>
					
					<a target="_blank" href="https://media.graytvinc.com/images/RALLY22.jpg">Eau Claire rally condemns deportation of Hmong & Lao community members</a>
				</h5>
				
				<p class="date">General</p>
			</div>
		</div>
		
		<div class="media-object">
			<div class="media-object-section">
				<a href="https://en.nhandan.org.vn/cdn/en/media/k2/items/src/850/aa13ef315e0d49e50f8727d326f6432a.jpg"> <img src="https://cdn.bignewsnetwork.com/thumb_small/spr1584919041440.jpg"
					width="153px">
				</a>
			</div>
			<div class="media-object-section">
				<h5>
					
					<a target="_blank" href="https://en.nhandan.org.vn/cdn/en/media/k2/items/src/850/aa13ef315e0d49e50f8727d326f6432a.jpg">65th founding anniversary of the Lao Peopleu2019s Revolutionary Party congratulated</a>
				</h5>
				
				<p class="date">General</p>
			</div>
		</div>
		
		<div class="media-object">
			
			<div class="media-object-section">
				<h5>
					
					<a target="_blank" href="https://www.irrawaddy.com/wp-content/uploads/2020/03/2-1-4.jpg">Myanmar Suspends Overseas Employment Process to Counter Coronavirus</a>
				</h5>
				
				<p class="date">General</p>
			</div>
		</div>
		
		
		
	</div>
	<div class="large-6 columns">
		
		
		
		
		
		
		<div class="media-object">
		<div class="media-object-section">
			<a href="/news/264380735/255-more-from-bangladesh-other-countries-return-to-srinagar"> <img src="https://cdn.bignewsnetwork.com/thumb_small/ani1584806141.jpg"
				width="153px">
			</a>
		</div>
		<div class="media-object-section">
			<h5>
				<a href="/news/264380735/255-more-from-bangladesh-other-countries-return-to-srinagar">255 more from Bangladesh, other countries return to Srinagar</a>
				
			</h5>
			<p class="date">Myanmar News.Net</p>
			
		</div>
	</div>
		
		<div class="media-object">
		<div class="media-object-section">
			<a href="/news/264362136/lao-police-arrest-two-for-video-of-land-dispute-protest"> <img src="https://cdn.bignewsnetwork.com/thumb_small/rfa1584736929.jpg"
				width="153px">
			</a>
		</div>
		<div class="media-object-section">
			<h5>
				<a href="/news/264362136/lao-police-arrest-two-for-video-of-land-dispute-protest">Lao Police Arrest Two for Video of Land Dispute Protest</a>
				
			</h5>
			<p class="date">Myanmar News.Net</p>
			
		</div>
	</div>
		
		<div class="media-object">
		<div class="media-object-section">
			<a href="/news/264361646/bangladesh-should-address-vulnerability-to-coronavirus"> <img src="https://cdn.bignewsnetwork.com/thumb_small/hrw1584727926.jpg"
				width="153px">
			</a>
		</div>
		<div class="media-object-section">
			<h5>
				<a href="/news/264361646/bangladesh-should-address-vulnerability-to-coronavirus">Bangladesh Should Address Vulnerability to Coronavirus</a>
				
			</h5>
			<p class="date">Myanmar News.Net</p>
			
		</div>
	</div>
		
		<div class="media-object">
		<div class="media-object-section">
			<a href="https://i0.wp.com/monnews.org/wp-content/uploads/2020/03/Voter-Education-Calendar-MYNFREL-page-001-683x1024.jpg?resize=660%2C330"> <img src="https://cdn.bignewsnetwork.com/thumb_small/spr1584950062804.jpg"
				width="153px">
			</a>
		</div>
		<div class="media-object-section">
			<h5>
				
				<a target="_blank" href="https://i0.wp.com/monnews.org/wp-content/uploads/2020/03/Voter-Education-Calendar-MYNFREL-page-001-683x1024.jpg?resize=660%2C330">Over 150,000 youth in Mon State able to  vote in  upcoming election u2013 Monnews</a>
			</h5>
			
			<p class="date">Mon News Agency</p>
		</div>
	</div>
		
		<div class="media-object">
		<div class="media-object-section">
			<a href="https://i0.wp.com/monnews.org/wp-content/uploads/2020/03/89343698_1057597684608946_2350428295914323968_o.jpg?resize=660%2C330"> <img src="https://cdn.bignewsnetwork.com/thumb_small/spr1584950046100.jpg"
				width="153px">
			</a>
		</div>
		<div class="media-object-section">
			<h5>
				
				<a target="_blank" href="https://i0.wp.com/monnews.org/wp-content/uploads/2020/03/89343698_1057597684608946_2350428295914323968_o.jpg?resize=660%2C330">The Mon State Govu2019t planning to shut down Mount Kyaik Htee Yoe (Golden Rock) u2013 Monnews</a>
			</h5>
			
			<p class="date">Mon News Agency</p>
		</div>
	</div>
		
		<div class="media-object">
		<div class="media-object-section">
			<a href="https://s.hdnux.com/photos/01/10/67/07/19100138/5/rawImage.jpg"> <img src="https://cdn.bignewsnetwork.com/thumb_small/spr1584949994147.jpg"
				width="153px">
			</a>
		</div>
		<div class="media-object-section">
			<h5>
				
				<a target="_blank" href="https://s.hdnux.com/photos/01/10/67/07/19100138/5/rawImage.jpg">How Burma Superstaru2019s quiet founder created a Burmese food empire</a>
			</h5>
			
			<p class="date">General</p>
		</div>
	</div>
		
		<div class="media-object">
		<div class="media-object-section">
			<a href="https://sl.sbs.com.au/public/image/file/e6c796e3-da40-47b2-a117-fa1231a6e2fc/crop/16x9"> <img src="https://cdn.bignewsnetwork.com/thumb_small/spr1584949198230.jpg"
				width="153px">
			</a>
		</div>
		<div class="media-object-section">
			<h5>
				
				<a target="_blank" href="https://sl.sbs.com.au/public/image/file/e6c796e3-da40-47b2-a117-fa1231a6e2fc/crop/16x9">Gambia accuses Myanmar of Rohingya 'genocide' at top UN court</a>
			</h5>
			
			<p class="date">SBS</p>
		</div>
	</div>
		
		<div class="media-object">
		<div class="media-object-section">
			<a href="https://images1.dallasobserver.com/imager/u/original/11888193/teaserinlay_tea_leaf_salad_paige_weaver.jpg"> <img src="https://cdn.bignewsnetwork.com/thumb_small/spr1584948324768.jpg"
				width="153px">
			</a>
		</div>
		<div class="media-object-section">
			<h5>
				
				<a target="_blank" href="https://images1.dallasobserver.com/imager/u/original/11888193/teaserinlay_tea_leaf_salad_paige_weaver.jpg">First Look- Inlay Burmese Kitchen</a>
			</h5>
			
			<p class="date">General</p>
		</div>
	</div>
		
		<div class="media-object">
		<div class="media-object-section">
			<a href="https://reliefweb.int/sites/reliefweb.int/files/styles/attachment-large/public/resources-pdf-previews/1471598-WFP-0000112678.png?itok=kSSZl8uY"> <img src="https://cdn.bignewsnetwork.com/thumb_small/spr1584919067429.jpg"
				width="153px">
			</a>
		</div>
		<div class="media-object-section">
			<h5>
				
				<a target="_blank" href="https://reliefweb.int/sites/reliefweb.int/files/styles/attachment-large/public/resources-pdf-previews/1471598-WFP-0000112678.png?itok=kSSZl8uY">WFP Lao PDR Country Brief, January 2020 - Lao People's Democratic Republic (the)</a>
			</h5>
			
			<p class="date">General</p>
		</div>
	</div>
		
		<div class="media-object">
		
		<div class="media-object-section">
			<h5>
				
				<a target="_blank" href="http://static1.squarespace.com/static/5b9ffe0f1137a680c2c08250/5ba02661cd8366eb6ec50772/5e57f61fa992ab44e6960055/1582826467361/Ye_Lin_Htet2.jpeg?format=1500w">For Burmese in Queens, Trump travel ban is personal u2014 Queens Daily Eagle</a>
			</h5>
			
			<p class="date">General</p>
		</div>
	</div>
		
		
		
		
	</div>
</div> 


<div class="column row collapse show-for-small-only">
	<div class="large-12 medium-12 columns">
	
<div id='div-gpt-ad-3852326-2'>
	<script>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-3852326-2'); });
	</script>
</div>
		
	</div>
</div> 
   

<div class="row expanded">
	<div class="large-12 medium-12 columns">
		<div class="row expanded signupnws">
			<div class="large-6 columns">
				<h2>Sign up for Myanmar News</h2>
				<p>a daily newsletter full of things to discuss over drinks.and the great thing is that it's on the house!</p>
			</div> 
			<div class="large-6 columns">
				<form action="https://subscription.themainstreammedia.com/?p=subscribe" method="post" >
					<input type="text" name="email" placeholder="Your email address" required>
					<button type="submit" class="button">Submit</button>
				</form>
			</div> 
		</div>
	</div>
</div> 


<div class="row expanded single_news">
	<div class="large-12 medium-12 columns text-center hide-for-small-only">
		<div class="detail_text">


		</div>
	</div>
</div>  
  
</div>   


<div class="large-3 medium-4 columns right_sidebar">


<div class="column row ad_600">

	<div class="large-12 medium-12 columns hide-for-small-only">

<script id="mNCC" language="javascript">
    medianet_width = "300";
    medianet_height = "600";
    medianet_crid = "393315316";
    medianet_versionId = "3111299";
    </script>
<script src="//contextual.media.net/nmedianet.js?cid=8CUG1R34Q"></script>
		
	</div>
</div> 	
	

<!-- All headlines -->      
<div class="row column headline">
	<div class="large-12 medium-12 columns">
		<h3><span><a href="/">All Myanmar News Headlines</a></span></h3>
		<div class="outer_head">
			<div class="single_head">
				<h6>
					<a href="/news/264397145/jeje-lalpekhlua-conveys-big-salute-to-medical-staff">Jeje Lalpekhlua conveys 'big salute to medical staff'</a>
					
				</h6>
				<p class="date">Myanmar News.Net</p>
				
			</div>
			<div class="single_head">
				<h6>
					<a href="/news/264397116/syrian-refugees-aid-vulnerable-swiss-amid-covid-19-outbreak">Syrian refugees aid vulnerable Swiss amid COVID-19 outbreak</a>
					
				</h6>
				<p class="date">Myanmar News.Net</p>
				
			</div>
			<div class="single_head">
				<h6>
					<a href="/news/264385950/asia-steps-up-virus-efforts-as-second-wave-of-infections-strikes">Asia steps up virus efforts as second wave of infections strikes</a>
					
				</h6>
				<p class="date">Myanmar News.Net</p>
				
			</div>
			<div class="single_head">
				<h6>
					<a href="/news/264383892/thai-activists-protest-new-xayaburi-dam-on-the-mekong">Thai Activists Protest New Xayaburi Dam on the Mekong</a>
					
				</h6>
				<p class="date">Myanmar News.Net</p>
				
			</div>
			<div class="single_head">
				<h6>
					<a href="/news/264381779/ireland-bangladesh-agree-to-postpone-tour-amid-coronavirus-pandemic">Ireland, Bangladesh agree to postpone tour amid coronavirus pandemic</a>
					
				</h6>
				<p class="date">Myanmar News.Net</p>
				
			</div>
			<div class="single_head">
				<h6>
					<a href="/news/264381710/covid-19-bcb-to-follow-remote-working-policy">COVID-19: BCB to follow remote working policy</a>
					
				</h6>
				<p class="date">Myanmar News.Net</p>
				
			</div>
			<div class="single_head">
				<h6>
					<a href="/news/264380735/255-more-from-bangladesh-other-countries-return-to-srinagar">255 more from Bangladesh, other countries return to Srinagar</a>
					
				</h6>
				<p class="date">Myanmar News.Net</p>
				
			</div>
			<div class="single_head">
				<h6>
					<a href="/news/264379415/ireland-bangladesh-series-postponed-due-to-coronavirus">Ireland-Bangladesh series' postponed due to coronavirus</a>
					
				</h6>
				<p class="date">Myanmar News.Net</p>
				
			</div>
			<div class="single_head">
				<h6>
					<a href="/news/264362136/lao-police-arrest-two-for-video-of-land-dispute-protest">Lao Police Arrest Two for Video of Land Dispute Protest</a>
					
				</h6>
				<p class="date">Myanmar News.Net</p>
				
			</div>
			<div class="single_head">
				<h6>
					<a href="/news/264361628/southeast-asian-laws-target-rise-in-cyberbreaches">Southeast Asian Laws Target Rise in Cyberbreaches</a>
					
				</h6>
				<p class="date">Myanmar News.Net</p>
				
			</div>
			<div class="single_head">
				<h6>
					<a href="/news/264361646/bangladesh-should-address-vulnerability-to-coronavirus">Bangladesh Should Address Vulnerability to Coronavirus</a>
					
				</h6>
				<p class="date">Myanmar News.Net</p>
				
			</div>
			<div class="single_head">
				<h6>
					
					<a target="_blank" href="https://nextshark.com/wp-content/uploads/2020/03/image-10-1.jpg">Man Arrested for Stabbing Burmese Man and His Son in Texas Sam's Club</a>
				</h6>
				
				<p class="date">General</p>
			</div>
			<div class="single_head">
				<h6>
					
					<a target="_blank" href="https://i0.wp.com/monnews.org/wp-content/uploads/2020/03/Voter-Education-Calendar-MYNFREL-page-001-683x1024.jpg?resize=660%2C330">Over 150,000 youth in Mon State able to  vote in  upcoming election u2013 Monnews</a>
				</h6>
				
				<p class="date">Mon News Agency</p>
			</div>
			<div class="single_head">
				<h6>
					
					<a target="_blank" href="https://i1.wp.com/monnews.org/wp-content/uploads/2020/03/DSC00253-300x224.jpg?resize=300%2C224">Drug use now common among 10-year-old students u2013 Monnews</a>
				</h6>
				
				<p class="date">Mon News Agency</p>
			</div>
			<div class="single_head">
				<h6>
					
					<a target="_blank" href="https://i0.wp.com/monnews.org/wp-content/uploads/2020/03/89343698_1057597684608946_2350428295914323968_o.jpg?resize=660%2C330">The Mon State Govu2019t planning to shut down Mount Kyaik Htee Yoe (Golden Rock) u2013 Monnews</a>
				</h6>
				
				<p class="date">Mon News Agency</p>
			</div>
			<div class="single_head">
				<h6>
					
					<a target="_blank" href="https://i1.wp.com/monnews.org/wp-content/uploads/2020/03/landmind-kill.jpg?resize=660%2C330">Civilian killed by landmine explosion in Ye Chaung Pyar region u2013 Monnews</a>
				</h6>
				
				<p class="date">Mon News Agency</p>
			</div>
			<div class="single_head">
				<h6>
					
					<a target="_blank" href="https://s.hdnux.com/photos/01/10/67/07/19100138/5/rawImage.jpg">How Burma Superstaru2019s quiet founder created a Burmese food empire</a>
				</h6>
				
				<p class="date">General</p>
			</div>
			<div class="single_head">
				<h6>
					
					<a target="_blank" href="https://en.nhandan.org.vn/cdn/en/media/k2/items/src/850/53b44047ec5766cd955ad1624733fbcb.jpg">The noble mission of the Lao Peopleu2019s Revolutionary Party</a>
				</h6>
				
				<p class="date">General</p>
			</div>
			<div class="single_head">
				<h6>
					
					<a target="_blank" href="https://sl.sbs.com.au/public/image/file/e6c796e3-da40-47b2-a117-fa1231a6e2fc/crop/16x9">Gambia accuses Myanmar of Rohingya 'genocide' at top UN court</a>
				</h6>
				
				<p class="date">SBS</p>
			</div>
			<div class="single_head">
				<h6>
					
					<a target="_blank" href="https://mediacorp-videos.akamaized.net/prbmZiajE6o_OjNbqJA1d4Cup6rCtw9_/yeOkC802fbC1__xn4xMDoxOmFkOxyVqc">Myanmar Internet shutdown worsens conditions for displaced villagers in Rakhine</a>
				</h6>
				
				<p class="date">General</p>
			</div>
			<div class="single_head">
				<h6>
					
					<a target="_blank" href="https://images1.dallasobserver.com/imager/u/original/11888193/teaserinlay_tea_leaf_salad_paige_weaver.jpg">First Look- Inlay Burmese Kitchen</a>
				</h6>
				
				<p class="date">General</p>
			</div>
			<div class="single_head">
				<h6>
					
					<a target="_blank" href="https://media.graytvinc.com/images/RALLY22.jpg">Eau Claire rally condemns deportation of Hmong & Lao community members</a>
				</h6>
				
				<p class="date">General</p>
			</div>
			<div class="single_head">
				<h6>
					
					<a target="_blank" href="https://reliefweb.int/sites/reliefweb.int/files/styles/attachment-large/public/resources-pdf-previews/1471598-WFP-0000112678.png?itok=kSSZl8uY">WFP Lao PDR Country Brief, January 2020 - Lao People's Democratic Republic (the)</a>
				</h6>
				
				<p class="date">General</p>
			</div>
			<div class="single_head">
				<h6>
					
					<a target="_blank" href="https://en.nhandan.org.vn/cdn/en/media/k2/items/src/850/aa13ef315e0d49e50f8727d326f6432a.jpg">65th founding anniversary of the Lao Peopleu2019s Revolutionary Party congratulated</a>
				</h6>
				
				<p class="date">General</p>
			</div>
			<div class="single_head">
				<h6>
					
					<a target="_blank" href="http://static1.squarespace.com/static/5b9ffe0f1137a680c2c08250/5ba02661cd8366eb6ec50772/5e57f61fa992ab44e6960055/1582826467361/Ye_Lin_Htet2.jpeg?format=1500w">For Burmese in Queens, Trump travel ban is personal u2014 Queens Daily Eagle</a>
				</h6>
				
				<p class="date">General</p>
			</div>
			<div class="single_head">
				<h6>
					
					<a target="_blank" href="https://www.irrawaddy.com/wp-content/uploads/2020/03/2-1-4.jpg">Myanmar Suspends Overseas Employment Process to Counter Coronavirus</a>
				</h6>
				
				<p class="date">General</p>
			</div>
			<div class="single_head">
				<h6>
					
					<a target="_blank" href="https://www.mmtimes.com/sites/mmtimes.com/files/news-images/rsz_photo_marnaw_3.jpg">Myanmar quarantines over 100 Chinese in virus clampdown - The Myanmar Times</a>
				</h6>
				
				<p class="date">General</p>
			</div>
			<div class="single_head">
				<h6>
					
					<a target="_blank" href="https://www.mmtimes.com/sites/mmtimes.com/files/news-images/border_6.jpg">Myanmar-China border trade zone to be developed in Kachinu2019s Kan Paik Ti - The Myanmar Times</a>
				</h6>
				
				<p class="date">General</p>
			</div>
			<div class="single_head">
				<h6>
					
					<a target="_blank" href="https://www.mmtimes.com/sites/mmtimes.com/files/news-images/import_2.jpg">India to import 400, 000 tonnes of black gram from Myanmar - The Myanmar Times</a>
				</h6>
				
				<p class="date">General</p>
			</div>
		</div>
	</div>
</div>
	
<!-- Related News -->
<div class=" row column business_news">
<div class="large-12 medium-12 columns">
	<h3><span>Southeast Asia News</span></h3>
	<div class="media-object">
		<div class="media-object-section">
			<a href="/news/264399020/nortje-van-der-dussen-handed-proteas-contracts"><img width="153px" src="https://cdn.bignewsnetwork.com/thumb_small/n241584970832.jpg" /></a>
		</div>
		<div class="media-object-section">
			<h6>
				<a href="/news/264399020/nortje-van-der-dussen-handed-proteas-contracts">Nortje, Van der Dussen handed Proteas contracts</a>
				
			</h6>
			<p class="date">Myanmar News.Net</p>
			
		</div>
	</div>
	<div class="media-object">
		<div class="media-object-section">
			<a href="/news/264398567/coronavirus-weekly-as-the-virus-spreads-economies-grind-to-halt"><img width="153px" src="https://cdn.bignewsnetwork.com/thumb_small/cvr1584967098.jpg" /></a>
		</div>
		<div class="media-object-section">
			<h6>
				<a href="/news/264398567/coronavirus-weekly-as-the-virus-spreads-economies-grind-to-halt">Coronavirus weekly: as the virus spreads, economies grind to halt</a>
				
			</h6>
			<p class="date">Myanmar News.Net</p>
			
		</div>
	</div>
	<div class="media-object">
		<div class="media-object-section">
			<a href="/news/264398190/nepal-confirms-second-coronavirus-case"><img width="153px" src="https://cdn.bignewsnetwork.com/thumb_small/ani1584966436.jpg" /></a>
		</div>
		<div class="media-object-section">
			<h6>
				<a href="/news/264398190/nepal-confirms-second-coronavirus-case">Nepal confirms second coronavirus case</a>
				
			</h6>
			<p class="date">Myanmar News.Net</p>
			
		</div>
	</div>
	<div class="media-object">
		<div class="media-object-section">
			<a href="/news/264397694/cannot-impose-lockdown-in-pakistan-imran-khan"><img width="153px" src="https://cdn.bignewsnetwork.com/thumb_small/ani1584965016.jpg" /></a>
		</div>
		<div class="media-object-section">
			<h6>
				<a href="/news/264397694/cannot-impose-lockdown-in-pakistan-imran-khan">Cannot impose lockdown in Pakistan: Imran Khan</a>
				
			</h6>
			<p class="date">Myanmar News.Net</p>
			
		</div>
	</div>
	<div class="media-object">
		<div class="media-object-section">
			<a href="/news/264397691/embassy-in-malaysia-thanks-fs-shringla"><img width="153px" src="https://cdn.bignewsnetwork.com/thumb_small/ani1584965010.jpg" /></a>
		</div>
		<div class="media-object-section">
			<h6>
				<a href="/news/264397691/embassy-in-malaysia-thanks-fs-shringla">Embassy in Malaysia thanks FS Shringla</a>
				
			</h6>
			<p class="date">Myanmar News.Net</p>
			
		</div>
	</div>
	<div class="media-object">
		<div class="media-object-section">
			<a href="/news/264397145/jeje-lalpekhlua-conveys-big-salute-to-medical-staff"><img width="153px" src="https://cdn.bignewsnetwork.com/thumb_small/ani1584957356.jpg" /></a>
		</div>
		<div class="media-object-section">
			<h6>
				<a href="/news/264397145/jeje-lalpekhlua-conveys-big-salute-to-medical-staff">Jeje Lalpekhlua conveys 'big salute to medical staff'</a>
				
			</h6>
			<p class="date">Myanmar News.Net</p>
			
		</div>
	</div>
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	<div class="access_btn"><a href="/category/303b19022816233b" class="access_more">Access More</a></div>
</div>
</div> <!-- End of Related News -->
	

<div class="row column news_releases">
	<div class="large-12 medium-12 columns">
		<div class="inner">
			<h3>New Releases</h3>
			<p><span >Myanmar News</span>.Net's News Release Publishing
			 Service provides a medium for circulating your organization's news.</p>
			<form action="/news-releases" method="get"><button style="margin-left:10px; font-size:19px; font-family: Roboto,sans-serif;" href="/news-releases" type="submit" class="alert button"> Click For Details</button></form>
		</div>
	</div>
</div> 


<div class="row column collapse twitter_feed">
	<h3><span>Twitter Feed</span></h3>
	<a class="twitter-timeline" href="https://twitter.com/myanmar_news" data-width="300" data-height="300">Twitter</a>
</div>


<!-- Feature cat1 News -->
<div class=" column row world_sidebar"  >
	<div class="large-12 medium-12 columns" >
		<h3><span>International News</span></h3>
		<div class="media-object">
			<div class="media-object-section">
				<a href="/news/264391498/world-meltdown-causing-havoc-to-financial-markets"><img width="153px" src="https://cdn.bignewsnetwork.com/thumb_small/cus1584949899629.jpg" /></a>
			</div>
			<div class="media-object-section">
				<h6>
					<a href="/news/264391498/world-meltdown-causing-havoc-to-financial-markets">World meltdown causing havoc to financial markets</a>
					
				</h6>
				<p class="date">Myanmar News.Net</p>
				
			</div>
		</div>
		<div class="media-object">
			<div class="media-object-section">
				<a href="/news/264386460/trump-refuses-to-take-responsibility-for-us-response-to-covid-19"><img width="153px" src="https://cdn.bignewsnetwork.com/thumb_small/cus1584917302193.jpg" /></a>
			</div>
			<div class="media-object-section">
				<h6>
					<a href="/news/264386460/trump-refuses-to-take-responsibility-for-us-response-to-covid-19">Trump refuses to take responsibility for U.S. response to Covid-19</a>
					
				</h6>
				<p class="date">Myanmar News.Net</p>
				
			</div>
		</div>
		<div class="media-object">
			<div class="media-object-section">
				<a href="/news/264386455/italians-comprise-more-than-one-third-of-global-covid-19-deaths-"><img width="153px" src="https://cdn.bignewsnetwork.com/thumb_small/cus1584916625164.jpg" /></a>
			</div>
			<div class="media-object-section">
				<h6>
					<a href="/news/264386455/italians-comprise-more-than-one-third-of-global-covid-19-deaths-">Italians comprise more than one third of global Covid-19 deaths </a>
					
				</h6>
				<p class="date">Myanmar News.Net</p>
				
			</div>
		</div>
		<div class="media-object">
			<div class="media-object-section">
				<a href="/news/264385564/covid-19-italy-halts-production-of-non-essential-goods-and-services"><img width="153px" src="https://cdn.bignewsnetwork.com/thumb_small/cus1584916084869.jpg" /></a>
			</div>
			<div class="media-object-section">
				<h6>
					<a href="/news/264385564/covid-19-italy-halts-production-of-non-essential-goods-and-services">Covid-19: Italy halts production of non-essential goods and services</a>
					
				</h6>
				<p class="date">Myanmar News.Net</p>
				
			</div>
		</div>
		<div class="media-object">
			<div class="media-object-section">
				<a href="/news/264386331/australia-faces-sweeping-changes-as-urgency-over-covid-19-intensifies"><img width="153px" src="https://cdn.bignewsnetwork.com/thumb_small/cus1584886506248.jpg" /></a>
			</div>
			<div class="media-object-section">
				<h6>
					<a href="/news/264386331/australia-faces-sweeping-changes-as-urgency-over-covid-19-intensifies">Australia faces sweeping changes as urgency over Covid-19 intensifies</a>
					
				</h6>
				<p class="date">Myanmar News.Net</p>
				
			</div>
		</div>
		<div class="media-object">
			<div class="media-object-section">
				<a href="/news/264386316/pandemic-is-another-one-of-those-golden-evolutionary-opportunities"><img width="153px" src="https://cdn.bignewsnetwork.com/thumb_small/cus1584883731005.jpg" /></a>
			</div>
			<div class="media-object-section">
				<h6>
					<a href="/news/264386316/pandemic-is-another-one-of-those-golden-evolutionary-opportunities">Pandemic is another one of those golden evolutionary opportunities</a>
					
				</h6>
				<p class="date">Myanmar News.Net</p>
				
			</div>
		</div>
		<div class="media-object">
			<div class="media-object-section">
				<a href="/news/264386287/the-more-one-looks-at-the-pell-case-the-shakier-it-looks"><img width="153px" src="https://cdn.bignewsnetwork.com/thumb_small/cus1584881701990.jpg" /></a>
			</div>
			<div class="media-object-section">
				<h6>
					<a href="/news/264386287/the-more-one-looks-at-the-pell-case-the-shakier-it-looks">The more one looks at the Pell case, the shakier it looks</a>
					
				</h6>
				<p class="date">Myanmar News.Net</p>
				
			</div>
		</div>
		<div class="media-object">
			<div class="media-object-section">
				<a href="/news/264378239/new-york-closes-all-businesses-in-state-as-covid-19-cases-soar"><img width="153px" src="https://cdn.bignewsnetwork.com/thumb_small/cus1584786046779.jpg" /></a>
			</div>
			<div class="media-object-section">
				<h6>
					<a href="/news/264378239/new-york-closes-all-businesses-in-state-as-covid-19-cases-soar">New York closes all businesses in state as Covid-19 cases soar</a>
					
				</h6>
				<p class="date">Myanmar News.Net</p>
				
			</div>
		</div>
		<div class="media-object">
			<div class="media-object-section">
				<a href="/news/264378022/nearly-3000-germans-succumb-to-virus-in-a-day"><img width="153px" src="https://cdn.bignewsnetwork.com/thumb_small/cus1584710939700.jpg" /></a>
			</div>
			<div class="media-object-section">
				<h6>
					<a href="/news/264378022/nearly-3000-germans-succumb-to-virus-in-a-day">Nearly 3,000 Germans succumb to virus in a day</a>
					
				</h6>
				<p class="date">Myanmar News.Net</p>
				
			</div>
		</div>
		<div class="media-object">
			<div class="media-object-section">
				<a href="/news/264375794/kenny-rogers-the-gambler-passes-away-at-age-81"><img width="153px" src="https://cdn.bignewsnetwork.com/thumb_small/cus1584782251653.jpg" /></a>
			</div>
			<div class="media-object-section">
				<h6>
					<a href="/news/264375794/kenny-rogers-the-gambler-passes-away-at-age-81">Kenny Rogers 'The Gambler' passes away at age 81</a>
					
				</h6>
				<p class="date">Myanmar News.Net</p>
				
			</div>
		</div>
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		<div class="access_btn"><a href="/category/b8de8e630faf3631" class="access_more">Access More</a></div>
	</div>
</div> <!-- End of Feature cat1 News -->
	
	
  </div> 
</div> 


<div class="row expanded footer">
	<div class="large-12 medium-12 columns ">
		<div class="row">
			<div class="large-6 medium-12 columns">
				<h6>Myanmar News.Net</h6>
				<div class="float-left map_img">
					<a href="/"><img src="https://static.themainstreammedia.com/web/newsnet/images/maps/myanmar-news.png" /></a>
				</div>                  
			</div>

			<div class="large-3 medium-6 columns footer_sitemap">
				<h6>SITE DATA</h6>
				<ul class="menu vertical">
					<li><a href="/">Home</a></li>
					<li><a href="/about">About Us</a></li>
					<li><a href="/news-releases">New Releases</a></li>
					<li><a href="/contact">Contact Us</a></li>
					<li><a href="/privacy">Privacy Policy</a></li>
					<li><a href="/terms-and-conditions">Terms and Conditions</a></li>
					<li><a href="/archive">Archives</a></li>
					<li><a href="/sitemap">Sitemap</a></li>
				</ul>
			</div>

			<div class="large-3 medium-6 columns footer_icon">
				<h6>CONNECT</h6>
				<ul class="menu vertical">
					<li><a href="http://www.facebook.com/pages/Myanmar-News/167006836650881" target="_blank"><span class="social-icon">
					<span class="icon icon-facebook"> <i class="fa fa-thumbs-up" aria-hidden="true"></i> </span> </span>Facebook</a></li>
					<li><a href="https://twitter.com/myanmar_news" target="_blank"><span class="social-icon">
					<span class="icon icon-facebook"> <i class="fa fa-twitter" aria-hidden="true"> </i></span>  </span>Twitter</a></li>
					<li><a href="https://plus.google.com/106797633182450409105" target="_blank"><span class="social-icon">
					<span class="icon icon-facebook"> <i class="fa fa-google-plus" aria-hidden="true"></i></span> </span>Google+</a></li>
					<li><a href="http://feeds.myanmarnews.net/rss/c3891022f175b678" target="_blank"><span class="social-icon">
					<span class="icon icon-facebook"> <i class="fa fa-rss" aria-hidden="true"></i></span> </span>RSS</a></li>
					<li><a href="/contact"><span class="social-icon">
					<span class="icon icon-facebook"> <i class="fa fa-envelope" aria-hidden="true"></i></span>  </span>Contact Us</a></li>
				</ul>
			</div>
		</div>
	</div>
</div>
<div class="row expanded footer_bottom"><p>&copy; Copyright 1999-2020 Myanmar News.Net - <a href=\"http://www.themainstreammedia.com\">Mainstream Media Ltd</a>. All rights reserved.</p></div> <!-- End of footer --> 


<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
 
<script src="https://static.themainstreammedia.com/web/newsnet/js/vendor/jquery.js"></script>
<script src="https://static.themainstreammedia.com/web/newsnet/js/vendor/foundation.min.js"></script>
<script> 
	window.onload = foundationCall();
	window.onload = loadOembedVideo();
</script>
<script type="text/javascript" src="//platform-api.sharethis.com/js/sharethis.js#property=5a6ff818491c0100113d7616&product=custom-share-buttons"></script>

<div id='div-gpt-ad-3852326-3'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-3852326-3'); });
  </script>
</div>

<div id='div-gpt-ad-3852326-4'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-3852326-4'); });
  </script>
</div>

</body>
</html>
