<!doctype html>
<html lang="en">

<head>
	<meta charset="utf-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
	<meta name="title" content="Kuchar wins Singapore golf in Olympic boost" />
	<meta name="description" content="Singapore - Olympic medallist Matt Kuchar fought back from a triple-bogey to win the Singapore Open&amp;nbsp;on Sunday in a boost ahead of the Tokyo" />
	<meta name="keywords" content="International Business News, kuchar, boost, singapore, olympic" />
	<meta name="news_keywords" content="International Business News, kuchar, boost, singapore, olympic" />
	<meta name="robots" content="index, follow" />
	<meta name="revisit-after" content="1 Day" />

	<meta property="og:title" content="Kuchar wins Singapore golf in Olympic boost" />
	<meta property="og:site_name" content="Myanmar News" />
	<meta property="og:url" content="https://www.myanmarnews.net/news/263759531/kuchar-wins-singapore-golf-in-olympic-boost" />
	<meta property="og:description" content="Singapore - Olympic medallist Matt Kuchar fought back from a triple-bogey to win the Singapore Open&amp;nbsp;on Sunday in a boost ahead of the Tokyo" />
	<meta property="og:image" content="https://cdn.bignewsnetwork.com/n241579436023.jpg" />
	<meta property="og:type" content="article" />
	<meta property="og:locale" content="en_US" />

	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:site" content="@myanmar_news" />
	<meta name="twitter:title" content="Kuchar wins Singapore golf in Olympic boost" />
	<meta name="twitter:description" content="Singapore - Olympic medallist Matt Kuchar fought back from a triple-bogey to win the Singapore Open&amp;nbsp;on Sunday in a boost ahead of the Tokyo" />
	<meta name="twitter:image" content="https://cdn.bignewsnetwork.com/n241579436023.jpg" />

	<title>Kuchar wins Singapore golf in Olympic boost</title>
	<link rel="shortcut icon" href="https://static.themainstreammedia.com/web/newsnet/favicons/favicon.ico" />	
	<link rel="stylesheet" type="text/css" href="https://static.themainstreammedia.com/web/newsnet/css/foundation.min.css">
	<link rel="stylesheet" type="text/css" href="https://static.themainstreammedia.com/web/newsnet/css/red_style.css">
	<link rel="stylesheet" type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.6.3//css/font-awesome.css">
	<link rel="canonical" href="https://www.sport24.co.za/Golf/kuchar-wins-singapore-golf-in-olympic-boost-20200119" />
		    
	<script src="https://static.themainstreammedia.com/web/newsnet/js/app.js"></script>

	<script async src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
	<script>window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21806386006/Bigpond_TOP/uaenews.net', [[970,250],[728,90],[970,90]], 'div-gpt-ad-3852326-1')
             .addService(googletag.pubads());
    googletag.defineSlot('/21806386006/Bigpond_TOP/uaenews.net', [[300,250],[300,600],[160,600],[120,600],[320,50]], 'div-gpt-ad-3852326-2')
             .addService(googletag.pubads());
    googletag.defineOutOfPageSlot('/21806386006/Bigpond_TOP/uaenews.net', 'div-gpt-ad-3852326-3')
             .addService(googletag.pubads());
    googletag.defineSlot('/21806386006/Bigpond_TOP/uaenews.net', [[1,1]], 'div-gpt-ad-3852326-4')
             .addService(googletag.pubads());
 
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.pubads().setCentering(true);
    googletag.enableServices();
  });</script>

</head>
<body>


<div class="row expanded header">

	<div class="large-4 columns logo hide-for-small-only">
		<a href="/"><img src="https://static.midwestradionetwork.com/nn_logos/myanmar-news.png" alt="Myanmar News"></a>
	</div>
  
	
	<div class="large-6 columns navigation">
		<div class="title-bar show-for-small-only" data-responsive-toggle="navigation-menu" data-hide-for="medium">
			<button class="menu-icon" type="button" data-toggle></button>
			<div class="title-bar-title" style="margin: 0 20px;"><a href="/"><img width="200px" src="https://static.midwestradionetwork.com/nn_logos/myanmar-news.png"></a></div>
		</div>
		<div class="top-bar" id="navigation-menu">
			<div class="top-bar-left">
				<ul class="dropdown menu" data-dropdown-menu>
					<li class="active" ><a href="/">Home</a></li>
					<li><a href="/category/303b19022816233b">Southeast Asia News</a></li>
					<li><a href="/category/b8de8e630faf3631">International News</a></li>
					<li><a href="/category/3a8a80d6f705f8cc">Business News</a></li>
					<li><a href="http://www.themainstreammedia.com/">Network</a></li>
				</ul>
			</div>
		</div>
	</div>
  
	
	<div class="large-2 columns socail_icon hide-for-small-only">
		<ul class="menu float-right">
			<li><a href="http://www.facebook.com/pages/Myanmar-News/167006836650881" target="_blank"><img src="https://static.themainstreammedia.com/web/newsnet/images/facebook.jpg" alt="facebook"></a></li>
			<li><a href="https://plus.google.com/106797633182450409105" target="_blank"><img src="https://static.themainstreammedia.com/web/newsnet/images/google_pls.jpg" alt="google"></a></li>
			<li><a href="http://feeds.myanmarnews.net/rss/c3891022f175b678" target="_blank"><img src="https://static.themainstreammedia.com/web/newsnet/images/rss_feed.jpg" alt="rss"></a></li>
			<li><a href="https://twitter.com/myanmar_news" target="_blank"><img src="https://static.themainstreammedia.com/web/newsnet/images/twitter.jpg" alt="twitter"></a></li>
		</ul>
		<div class="datemain float-right hide-for-small-only">Sun, 19 Jan 2020</div>
	</div>
  
</div> 



<div class="row expanded ad_temp">

	
	<div class="large-9 medium-8 columns text-left top_add hide-for-small-only">

<div id='div-gpt-ad-3852326-1'>
	<script>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-3852326-1'); });     
	</script>
</div>
		
	</div> 
	   
   
		<div class="large-3 medium-4 columns text-right hide-for-small-only">
			<div class="row collapse">
				<div class="large-12 columns text-center">
					<img src="" width="60px" /> <strong
						style="font-size: 45px;"></strong> <span></span>
				</div>
			</div>
			<div class="row collapse">
				<div class="large-12 columns text-center">
					<span></span>
				</div>
			</div>
		</div>
	
</div>


<div class="row expanded content">

  
<div class="large-9 medium-8 columns left_content">

  
<div class="row expanded breadcrum">
	<div class="large-12 medium-12 columns">
		<h4><span><a href="/"><i>«</i>Back to Home</a></span></h4>
	</div>
</div>   
  
  
<div class="row expanded single_news">

  
<div class="large-12 columns">
	<div class="article_image">
		<img src="https://cdn.bignewsnetwork.com/n241579436023.jpg" width="100%">
	</div>
<div class="title_text">
	<h2><a href="#">Kuchar wins Singapore golf in Olympic boost</a></h2>
	<p>News24<br>19 Jan 2020, 22:13 GMT+10</p>
</div>
<div class="detail_text">
	<div class="text"><p>Singapore - Olympic medallist <strong>Matt Kuchar</strong> fought back from a triple-bogey to win the <strong>Singapore Open</strong> on Sunday in a boost ahead of the Tokyo Games, while fellow Rio winner Justin Rose finished second.</p><p>The three men's golf medallists from the 2016 Rio Olympics appeared at the event, with their performances closely watched for clues about their form before the Tokyo Games start in July.</p><p>While Rio bronze medallist Kuchar of the United States and gold winner Rose of England had good tournaments, there was disappointment for silver medallist Henrik Stenson who finished 23rd.</p><p>Kuchar looked strongest throughout and went into the final day of the US$1 million event with a three-shot lead, but nearly let victory slip from his grasp on the par-five seventh.</p><p>His tee shot came up against the root of a tree and he missed the ball on his first bid to hit it clear.</p><p>His approach shot then flew left of the green and went out of bounds, but he eventually managed to hole a putt from 10 feet for a triple-bogey eight.</p><p>He staged a strong comeback however, with birdies on the 11th and 16th helping him push ahead of his closest rivals, before he sank a birdie putt to win the tournament with a final round one-under-par 70.</p><p>"Seven was a disastrous hole to make (a) triple-bogey," said the world number 24. "I felt like I was cruising along and had a four shot lead (at) that point and it was awfully comfortable."</p><p>But he added: "I'm awfully proud of being able to bounce back from adversity and being able to not let hard things get the best of me."</p><p>The win was a boost for Kuchar in his campaign to qualify for the Olympics.</p><p>Before the Singapore tournament, there were 12 Americans ahead of him in the world rankings, meaning it could be tough for him to earn a spot in Team USA.</p><p>The field will be finalised in June.</p><p>Rose made a strong charge on the back nine with back-to-back birdies on the 11th and 12th and a 70-foot birdie at the 14th, and picked up another shot at the 16th with a 15-foot effort.</p><p>He fired a final round 67 but his four-day total of 269 was still behind Kuchar's 266.</p><p>"Some second places hurt, some second places you feel good and this is more of a feeling good second place finish," he said.</p><p>Defending champion Jazz Janewattananond of Thailand took third place at the SMBC Singapore Open, which is sanctioned by the Asian Tour and Japan Golf Tour Organisation.</p></div>
</div>
</div>   

  
	<div class="large-12 medium-12 columns share_icon">
		<h3><span><a href="#">Share article:</a></span></h3>
		<div class="sharethis-inline-share-buttons"></div>
	</div>


<div class="large-12 medium-12 columns hide-for-small-only">
	<div class="detail_text"><div id="contentad338348"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "e821b7a6-3ed4-450b-a348-19609e0deb4a",
            d:  "bXlhbm1hcm5ld3MubmV0",
            wid: "338348",
            cb: (new Date()).getTime()
        };

        var qs=[];
        for(var key in params) qs.push(key+'='+encodeURIComponent(params[key]));
        var s = d.createElement('script');s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs.join('&');
        d.getElementById("contentad338348").appendChild(s);
    })(document);
</script>
                    </div>
</div>


</div>   


<div class="column row collapse show-for-small-only">
	<div class="large-12 medium-12 columns">
	
<div id='div-gpt-ad-3852326-2'>
	<script>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-3852326-2'); });
	</script>
</div>
		
	</div>
</div>
   

<div class="row expanded moreus_news" ng-controller="MoreCtrl">
	<div class="large-12 medium-12 columns">
 		 <h3>
 		 	<span>More Myanmar News</span>
 		 </h3>
  		<a href="/category/c3891022f175b678" class="access_more">Access More</a>
	</div>	
	<div class="large-6 columns">
		
		
		
		
		
		<div class="media-object">
			<div class="media-object-section">
				<a href="/news/263752236/china-and-myanmar-sign-dozens-of-infrastructure-deals"> <img src="https://cdn.bignewsnetwork.com/thumb_small/voa1579370750.jpg"
					width="153px">
				</a>
			</div>
			<div class="media-object-section">
				<h5>
					<a href="/news/263752236/china-and-myanmar-sign-dozens-of-infrastructure-deals">China and Myanmar Sign Dozens of Infrastructure Deals</a>
					
				</h5>
				<p class="date">Myanmar News.Net</p>
				
			</div>
		</div>
		
		<div class="media-object">
			<div class="media-object-section">
				<a href="/news/263751892/sfi-files-petition-in-sc-challenging-constitutional-validity-of-caa"> <img src="https://cdn.bignewsnetwork.com/thumb_small/ani1579360752.jpg"
					width="153px">
				</a>
			</div>
			<div class="media-object-section">
				<h5>
					<a href="/news/263751892/sfi-files-petition-in-sc-challenging-constitutional-validity-of-caa">SFI files petition in SC challenging constitutional validity of CAA</a>
					
				</h5>
				<p class="date">Myanmar News.Net</p>
				
			</div>
		</div>
		
		<div class="media-object">
			<div class="media-object-section">
				<a href="/news/263749940/bangladesh-call-up-uncapped-mahmud-for-pakistan-tour"> <img src="https://cdn.bignewsnetwork.com/thumb_small/n241579349614.jpg"
					width="153px">
				</a>
			</div>
			<div class="media-object-section">
				<h5>
					<a href="/news/263749940/bangladesh-call-up-uncapped-mahmud-for-pakistan-tour">Bangladesh call up uncapped Mahmud for Pakistan tour</a>
					
				</h5>
				<p class="date">Myanmar News.Net</p>
				
			</div>
		</div>
		
		<div class="media-object">
			<div class="media-object-section">
				<a href="/news/263749866/china-myanmar-ink-agreements-to-speed-up-infrastructure-projects"> <img src="https://cdn.bignewsnetwork.com/thumb_small/ani1579348540.jpg"
					width="153px">
				</a>
			</div>
			<div class="media-object-section">
				<h5>
					<a href="/news/263749866/china-myanmar-ink-agreements-to-speed-up-infrastructure-projects">China, Myanmar ink agreements to speed up infrastructure projects</a>
					
				</h5>
				<p class="date">Myanmar News.Net</p>
				
			</div>
		</div>
		
		<div class="media-object">
			<div class="media-object-section">
				<a href="/news/263749365/42000-postcards-in-support-of-caa-sent-to-pm-modi-from-vadodara"> <img src="https://cdn.bignewsnetwork.com/thumb_small/ani1579337732.jpg"
					width="153px">
				</a>
			</div>
			<div class="media-object-section">
				<h5>
					<a href="/news/263749365/42000-postcards-in-support-of-caa-sent-to-pm-modi-from-vadodara">42,000 postcards in support of CAA sent to PM Modi from Vadodara</a>
					
				</h5>
				<p class="date">Myanmar News.Net</p>
				
			</div>
		</div>
		
		<div class="media-object">
			<div class="media-object-section">
				<a href="/news/263747504/new-tech-sharp-docs-made-fast-id-of-wuhan-coronavirus-possible"> <img src="https://cdn.bignewsnetwork.com/thumb_small/voa1579327504.jpg"
					width="153px">
				</a>
			</div>
			<div class="media-object-section">
				<h5>
					<a href="/news/263747504/new-tech-sharp-docs-made-fast-id-of-wuhan-coronavirus-possible">New Tech, Sharp Docs Made Fast ID of Wuhan Coronavirus Possible</a>
					
				</h5>
				<p class="date">Myanmar News.Net</p>
				
			</div>
		</div>
		
		<div class="media-object">
			<div class="media-object-section">
				<a href="/news/263747409/mp-couple-prints-support-for-caa-nrc-on-their-wedding-invite"> <img src="https://cdn.bignewsnetwork.com/thumb_small/ani1579316162.jpg"
					width="153px">
				</a>
			</div>
			<div class="media-object-section">
				<h5>
					<a href="/news/263747409/mp-couple-prints-support-for-caa-nrc-on-their-wedding-invite">MP couple prints support for CAA, NRC on their wedding invite</a>
					
				</h5>
				<p class="date">Myanmar News.Net</p>
				
			</div>
		</div>
		
		<div class="media-object">
			<div class="media-object-section">
				<a href="/news/263744502/us-to-screen-airline-passengers-from-china-for-new-illness"> <img src="https://cdn.bignewsnetwork.com/thumb_small/voa1579293370.jpg"
					width="153px">
				</a>
			</div>
			<div class="media-object-section">
				<h5>
					<a href="/news/263744502/us-to-screen-airline-passengers-from-china-for-new-illness">US to Screen Airline Passengers From China for New Illness</a>
					
				</h5>
				<p class="date">Myanmar News.Net</p>
				
			</div>
		</div>
		
		<div class="media-object">
			<div class="media-object-section">
				<a href="/news/263743927/antibiotic-resistance-growing-with-no-new-drugs-on-horizon"> <img src="https://cdn.bignewsnetwork.com/thumb_small/voa1579289753.jpg"
					width="153px">
				</a>
			</div>
			<div class="media-object-section">
				<h5>
					<a href="/news/263743927/antibiotic-resistance-growing-with-no-new-drugs-on-horizon">Antibiotic Resistance Growing With No New Drugs on Horizon</a>
					
				</h5>
				<p class="date">Myanmar News.Net</p>
				
			</div>
		</div>
		
		<div class="media-object">
			<div class="media-object-section">
				<a href="/news/263741369/were-going-to-join-kerala-in-sc-on-caa-punjab-cm"> <img src="https://cdn.bignewsnetwork.com/thumb_small/ani1579266200.jpg"
					width="153px">
				</a>
			</div>
			<div class="media-object-section">
				<h5>
					<a href="/news/263741369/were-going-to-join-kerala-in-sc-on-caa-punjab-cm">We're going to join Kerala in SC on CAA: Punjab CM</a>
					
				</h5>
				<p class="date">Myanmar News.Net</p>
				
			</div>
		</div>
		
		<div class="media-object">
			<div class="media-object-section">
				<a href="/news/263740355/pakistan-hafeez-to-retire-after-t20-world-cup"> <img src="https://cdn.bignewsnetwork.com/thumb_small/n241579263233.jpg"
					width="153px">
				</a>
			</div>
			<div class="media-object-section">
				<h5>
					<a href="/news/263740355/pakistan-hafeez-to-retire-after-t20-world-cup">Pakistan's Hafeez to retire after T20 World Cup</a>
					
				</h5>
				<p class="date">Myanmar News.Net</p>
				
			</div>
		</div>
		
		
		
		
	</div>
	<div class="large-6 columns">
		
		
		
		
		
		
		<div class="media-object">
		<div class="media-object-section">
			<a href="/news/263752141/want-to-emulate-rohit-sharma-says-ahsan-ali"> <img src="https://cdn.bignewsnetwork.com/thumb_small/ani1579365424.jpg"
				width="153px">
			</a>
		</div>
		<div class="media-object-section">
			<h5>
				<a href="/news/263752141/want-to-emulate-rohit-sharma-says-ahsan-ali">Want to emulate Rohit Sharma, says Ahsan Ali</a>
				
			</h5>
			<p class="date">Myanmar News.Net</p>
			
		</div>
	</div>
		
		<div class="media-object">
		<div class="media-object-section">
			<a href="/news/263751460/who-does-not-rule-out-human-to-human-spread-of-new-coronavirus"> <img src="https://cdn.bignewsnetwork.com/thumb_small/voa1579356329.jpg"
				width="153px">
			</a>
		</div>
		<div class="media-object-section">
			<h5>
				<a href="/news/263751460/who-does-not-rule-out-human-to-human-spread-of-new-coronavirus">WHO Does Not Rule Out Human to Human Spread of New Coronavirus</a>
				
			</h5>
			<p class="date">Myanmar News.Net</p>
			
		</div>
	</div>
		
		<div class="media-object">
		<div class="media-object-section">
			<a href="/news/263749881/us-to-screen-passengers-at-airports-for-signs-of-new-china-virus"> <img src="https://cdn.bignewsnetwork.com/thumb_small/voa1579349104.jpg"
				width="153px">
			</a>
		</div>
		<div class="media-object-section">
			<h5>
				<a href="/news/263749881/us-to-screen-passengers-at-airports-for-signs-of-new-china-virus">US to Screen Passengers at Airports for Signs of New China Virus</a>
				
			</h5>
			<p class="date">Myanmar News.Net</p>
			
		</div>
	</div>
		
		<div class="media-object">
		<div class="media-object-section">
			<a href="/news/263749369/russia-touts-arms-across-southeast-asia"> <img src="https://cdn.bignewsnetwork.com/thumb_small/voa1579336555.jpg"
				width="153px">
			</a>
		</div>
		<div class="media-object-section">
			<h5>
				<a href="/news/263749369/russia-touts-arms-across-southeast-asia">Russia Touts Arms Across Southeast Asia</a>
				
			</h5>
			<p class="date">Myanmar News.Net</p>
			
		</div>
	</div>
		
		<div class="media-object">
		<div class="media-object-section">
			<a href="/news/263747556/what-do-we-know-about-newly-identified-virus-from-china"> <img src="https://cdn.bignewsnetwork.com/thumb_small/voa1579327547.jpg"
				width="153px">
			</a>
		</div>
		<div class="media-object-section">
			<h5>
				<a href="/news/263747556/what-do-we-know-about-newly-identified-virus-from-china">What Do We Know About Newly Identified Virus from China</a>
				
			</h5>
			<p class="date">Myanmar News.Net</p>
			
		</div>
	</div>
		
		<div class="media-object">
		<div class="media-object-section">
			<a href="/news/263747454/members-of-bangladesh-coaching-staff-opt-out-of-pakistan-tour"> <img src="https://cdn.bignewsnetwork.com/thumb_small/ani1579323362.jpg"
				width="153px">
			</a>
		</div>
		<div class="media-object-section">
			<h5>
				<a href="/news/263747454/members-of-bangladesh-coaching-staff-opt-out-of-pakistan-tour">Members of Bangladesh coaching staff opt out of Pakistan tour</a>
				
			</h5>
			<p class="date">Myanmar News.Net</p>
			
		</div>
	</div>
		
		<div class="media-object">
		<div class="media-object-section">
			<a href="/news/263744985/lao-workers-are-abused-at-a-chinese-factory-in-luang-prabang"> <img src="https://cdn.bignewsnetwork.com/thumb_small/rfa1579297326.jpg"
				width="153px">
			</a>
		</div>
		<div class="media-object-section">
			<h5>
				<a href="/news/263744985/lao-workers-are-abused-at-a-chinese-factory-in-luang-prabang">Lao Workers Are Abused at a Chinese Factory in Luang Prabang</a>
				
			</h5>
			<p class="date">Myanmar News.Net</p>
			
		</div>
	</div>
		
		<div class="media-object">
		<div class="media-object-section">
			<a href="/news/263744496/p-chidambaram-joins-protest-against-caa-nrc-in-kolkata"> <img src="https://cdn.bignewsnetwork.com/thumb_small/ani1579294613.jpg"
				width="153px">
			</a>
		</div>
		<div class="media-object-section">
			<h5>
				<a href="/news/263744496/p-chidambaram-joins-protest-against-caa-nrc-in-kolkata">P Chidambaram joins protest against CAA-NRC in Kolkata</a>
				
			</h5>
			<p class="date">Myanmar News.Net</p>
			
		</div>
	</div>
		
		<div class="media-object">
		<div class="media-object-section">
			<a href="/news/263742259/elderly-new-mothers-among-protestors-at-shaheen-bagh"> <img src="https://cdn.bignewsnetwork.com/thumb_small/ani1579281510.jpg"
				width="153px">
			</a>
		</div>
		<div class="media-object-section">
			<h5>
				<a href="/news/263742259/elderly-new-mothers-among-protestors-at-shaheen-bagh">Elderly, new mothers among protestors at Shaheen Bagh</a>
				
			</h5>
			<p class="date">Myanmar News.Net</p>
			
		</div>
	</div>
		
		<div class="media-object">
		<div class="media-object-section">
			<a href="/news/263740359/watch--brad-binder-incredible-rise-to-motorsport-stardom"> <img src="https://cdn.bignewsnetwork.com/thumb_small/n241579263240.jpg"
				width="153px">
			</a>
		</div>
		<div class="media-object-section">
			<h5>
				<a href="/news/263740359/watch--brad-binder-incredible-rise-to-motorsport-stardom">WATCH | Brad Binder's incredible rise to motorsport stardom</a>
				
			</h5>
			<p class="date">Myanmar News.Net</p>
			
		</div>
	</div>
		
		
		
		
		
	</div>
</div> 


<div class="column row collapse show-for-small-only">
	<div class="large-12 medium-12 columns">
	
<div id='div-gpt-ad-3852326-2'>
	<script>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-3852326-2'); });
	</script>
</div>
		
	</div>
</div> 
   

<div class="row expanded">
	<div class="large-12 medium-12 columns">
		<div class="row expanded signupnws">
			<div class="large-6 columns">
				<h2>Sign up for Myanmar News</h2>
				<p>a daily newsletter full of things to discuss over drinks.and the great thing is that it's on the house!</p>
			</div> 
			<div class="large-6 columns">
				<form action="https://subscription.themainstreammedia.com/?p=subscribe" method="post" >
					<input type="text" name="email" placeholder="Your email address" required>
					<button type="submit" class="button">Submit</button>
				</form>
			</div> 
		</div>
	</div>
</div> 


<div class="row expanded single_news">
	<div class="large-12 medium-12 columns text-center hide-for-small-only">
		<div class="detail_text">


		</div>
	</div>
</div>  
  
</div>   


<div class="large-3 medium-4 columns right_sidebar">


<div class="column row ad_600">

	<div class="large-12 medium-12 columns hide-for-small-only">

<script id="mNCC" language="javascript">
    medianet_width = "300";
    medianet_height = "600";
    medianet_crid = "393315316";
    medianet_versionId = "3111299";
    </script>
<script src="//contextual.media.net/nmedianet.js?cid=8CUG1R34Q"></script>
		
	</div>
</div> 	
	

<!-- All headlines -->      
<div class="row column headline">
	<div class="large-12 medium-12 columns">
		<h3><span><a href="/">All Myanmar News Headlines</a></span></h3>
		<div class="outer_head">
			<div class="single_head">
				<h6>
					<a href="/news/263759404/women-continue-protest-against-caa-nrc-in-lucknow">Women continue protest against CAA, NRC in Lucknow</a>
					
				</h6>
				<p class="date">Myanmar News.Net</p>
				
			</div>
			<div class="single_head">
				<h6>
					<a href="/news/263757920/myanmar-continues-to-investigate-detained-rohingya-boat-people">Myanmar Continues to Investigate Detained Rohingya Boat People</a>
					
				</h6>
				<p class="date">Myanmar News.Net</p>
				
			</div>
			<div class="single_head">
				<h6>
					<a href="/news/263753413/india-thailand-business-matching-and-networking-event-inaugurated">India-Thailand business matching and networking event inaugurated</a>
					
				</h6>
				<p class="date">Myanmar News.Net</p>
				
			</div>
			<div class="single_head">
				<h6>
					<a href="/news/263752396/those-who-are-opposing-caa-are-anti-dalits-says-amit-shah">Those who are opposing CAA are anti-Dalits, says Amit Shah</a>
					
				</h6>
				<p class="date">Myanmar News.Net</p>
				
			</div>
			<div class="single_head">
				<h6>
					<a href="/news/263752334/fighting-de-kock-gives-under-fire-proteas-hope">Fighting De Kock gives under-fire Proteas hope</a>
					
				</h6>
				<p class="date">Myanmar News.Net</p>
				
			</div>
			<div class="single_head">
				<h6>
					<a href="/news/263752236/china-and-myanmar-sign-dozens-of-infrastructure-deals">China and Myanmar Sign Dozens of Infrastructure Deals</a>
					
				</h6>
				<p class="date">Myanmar News.Net</p>
				
			</div>
			<div class="single_head">
				<h6>
					<a href="/news/263752141/want-to-emulate-rohit-sharma-says-ahsan-ali">Want to emulate Rohit Sharma, says Ahsan Ali</a>
					
				</h6>
				<p class="date">Myanmar News.Net</p>
				
			</div>
			<div class="single_head">
				<h6>
					<a href="/news/263751892/sfi-files-petition-in-sc-challenging-constitutional-validity-of-caa">SFI files petition in SC challenging constitutional validity of CAA</a>
					
				</h6>
				<p class="date">Myanmar News.Net</p>
				
			</div>
			<div class="single_head">
				<h6>
					<a href="/news/263751460/who-does-not-rule-out-human-to-human-spread-of-new-coronavirus">WHO Does Not Rule Out Human to Human Spread of New Coronavirus</a>
					
				</h6>
				<p class="date">Myanmar News.Net</p>
				
			</div>
			<div class="single_head">
				<h6>
					<a href="/news/263749940/bangladesh-call-up-uncapped-mahmud-for-pakistan-tour">Bangladesh call up uncapped Mahmud for Pakistan tour</a>
					
				</h6>
				<p class="date">Myanmar News.Net</p>
				
			</div>
			<div class="single_head">
				<h6>
					<a href="/news/263749881/us-to-screen-passengers-at-airports-for-signs-of-new-china-virus">US to Screen Passengers at Airports for Signs of New China Virus</a>
					
				</h6>
				<p class="date">Myanmar News.Net</p>
				
			</div>
			<div class="single_head">
				<h6>
					<a href="/news/263749866/china-myanmar-ink-agreements-to-speed-up-infrastructure-projects">China, Myanmar ink agreements to speed up infrastructure projects</a>
					
				</h6>
				<p class="date">Myanmar News.Net</p>
				
			</div>
			<div class="single_head">
				<h6>
					<a href="/news/263749369/russia-touts-arms-across-southeast-asia">Russia Touts Arms Across Southeast Asia</a>
					
				</h6>
				<p class="date">Myanmar News.Net</p>
				
			</div>
			<div class="single_head">
				<h6>
					<a href="/news/263749365/42000-postcards-in-support-of-caa-sent-to-pm-modi-from-vadodara">42,000 postcards in support of CAA sent to PM Modi from Vadodara</a>
					
				</h6>
				<p class="date">Myanmar News.Net</p>
				
			</div>
			<div class="single_head">
				<h6>
					<a href="/news/263747556/what-do-we-know-about-newly-identified-virus-from-china">What Do We Know About Newly Identified Virus from China</a>
					
				</h6>
				<p class="date">Myanmar News.Net</p>
				
			</div>
			<div class="single_head">
				<h6>
					<a href="/news/263747504/new-tech-sharp-docs-made-fast-id-of-wuhan-coronavirus-possible">New Tech, Sharp Docs Made Fast ID of Wuhan Coronavirus Possible</a>
					
				</h6>
				<p class="date">Myanmar News.Net</p>
				
			</div>
			<div class="single_head">
				<h6>
					<a href="/news/263747454/members-of-bangladesh-coaching-staff-opt-out-of-pakistan-tour">Members of Bangladesh coaching staff opt out of Pakistan tour</a>
					
				</h6>
				<p class="date">Myanmar News.Net</p>
				
			</div>
			<div class="single_head">
				<h6>
					<a href="/news/263747409/mp-couple-prints-support-for-caa-nrc-on-their-wedding-invite">MP couple prints support for CAA, NRC on their wedding invite</a>
					
				</h6>
				<p class="date">Myanmar News.Net</p>
				
			</div>
			<div class="single_head">
				<h6>
					<a href="/news/263744985/lao-workers-are-abused-at-a-chinese-factory-in-luang-prabang">Lao Workers Are Abused at a Chinese Factory in Luang Prabang</a>
					
				</h6>
				<p class="date">Myanmar News.Net</p>
				
			</div>
			<div class="single_head">
				<h6>
					<a href="/news/263744502/us-to-screen-airline-passengers-from-china-for-new-illness">US to Screen Airline Passengers From China for New Illness</a>
					
				</h6>
				<p class="date">Myanmar News.Net</p>
				
			</div>
			<div class="single_head">
				<h6>
					<a href="/news/263744496/p-chidambaram-joins-protest-against-caa-nrc-in-kolkata">P Chidambaram joins protest against CAA-NRC in Kolkata</a>
					
				</h6>
				<p class="date">Myanmar News.Net</p>
				
			</div>
			<div class="single_head">
				<h6>
					<a href="/news/263743927/antibiotic-resistance-growing-with-no-new-drugs-on-horizon">Antibiotic Resistance Growing With No New Drugs on Horizon</a>
					
				</h6>
				<p class="date">Myanmar News.Net</p>
				
			</div>
			<div class="single_head">
				<h6>
					<a href="/news/263742259/elderly-new-mothers-among-protestors-at-shaheen-bagh">Elderly, new mothers among protestors at Shaheen Bagh</a>
					
				</h6>
				<p class="date">Myanmar News.Net</p>
				
			</div>
			<div class="single_head">
				<h6>
					<a href="/news/263741369/were-going-to-join-kerala-in-sc-on-caa-punjab-cm">We're going to join Kerala in SC on CAA: Punjab CM</a>
					
				</h6>
				<p class="date">Myanmar News.Net</p>
				
			</div>
			<div class="single_head">
				<h6>
					<a href="/news/263740359/watch--brad-binder-incredible-rise-to-motorsport-stardom">WATCH | Brad Binder's incredible rise to motorsport stardom</a>
					
				</h6>
				<p class="date">Myanmar News.Net</p>
				
			</div>
			<div class="single_head">
				<h6>
					<a href="/news/263740355/pakistan-hafeez-to-retire-after-t20-world-cup">Pakistan's Hafeez to retire after T20 World Cup</a>
					
				</h6>
				<p class="date">Myanmar News.Net</p>
				
			</div>
			<div class="single_head">
				<h6>
					<a href="/news/263740343/second-person-dies-from-sars-linked-virus-in-china-official">Second person dies from SARS-linked virus in China: official</a>
					
				</h6>
				<p class="date">Myanmar News.Net</p>
				
			</div>
			<div class="single_head">
				<h6>
					<a href="/news/263740151/another-petition-filed-in-sc-against-citizenship-act">Another petition filed in SC against Citizenship Act</a>
					
				</h6>
				<p class="date">Myanmar News.Net</p>
				
			</div>
			<div class="single_head">
				<h6>
					<a href="/news/263740135/punjab-assembly-passes-resolution-against-caa">Punjab Assembly passes resolution against CAA</a>
					
				</h6>
				<p class="date">Myanmar News.Net</p>
				
			</div>
			<div class="single_head">
				<h6>
					<a href="/news/263739754/second-chinese-person-dies-from-mystery-virus">Second Chinese person dies from mystery virus</a>
					
				</h6>
				<p class="date">Myanmar News.Net</p>
				
			</div>
		</div>
	</div>
</div>
	
<!-- Related News -->
<div class=" row column business_news">
<div class="large-12 medium-12 columns">
	<h3><span>Southeast Asia News</span></h3>
	<div class="media-object">
		<div class="media-object-section">
			<a href="/news/263759404/women-continue-protest-against-caa-nrc-in-lucknow"><img width="153px" src="https://cdn.bignewsnetwork.com/thumb_small/ani1579431331.jpg" /></a>
		</div>
		<div class="media-object-section">
			<h6>
				<a href="/news/263759404/women-continue-protest-against-caa-nrc-in-lucknow">Women continue protest against CAA, NRC in Lucknow</a>
				
			</h6>
			<p class="date">Myanmar News.Net</p>
			
		</div>
	</div>
	<div class="media-object">
		<div class="media-object-section">
			<a href="/news/263758732/3000-indian-sikh-pilgrims-to-visit-gurdwara-panja-sahib-in-pakistan"><img width="153px" src="https://cdn.bignewsnetwork.com/thumb_small/ani1579424128.jpg" /></a>
		</div>
		<div class="media-object-section">
			<h6>
				<a href="/news/263758732/3000-indian-sikh-pilgrims-to-visit-gurdwara-panja-sahib-in-pakistan">3,000 Indian Sikh pilgrims to visit Gurdwara Panja Sahib in Pakistan</a>
				
			</h6>
			<p class="date">Myanmar News.Net</p>
			
		</div>
	</div>
	<div class="media-object">
		<div class="media-object-section">
			<a href="/news/263758653/rfi-writes-to-their-athletes-commission-over-dattu-bhokanal-matter"><img width="153px" src="https://cdn.bignewsnetwork.com/thumb_small/ani1579424107.jpg" /></a>
		</div>
		<div class="media-object-section">
			<h6>
				<a href="/news/263758653/rfi-writes-to-their-athletes-commission-over-dattu-bhokanal-matter">RFI writes to their Athletes Commission over Dattu Bhokanal matter</a>
				
			</h6>
			<p class="date">Myanmar News.Net</p>
			
		</div>
	</div>
	<div class="media-object">
		<div class="media-object-section">
			<a href="/news/263757920/myanmar-continues-to-investigate-detained-rohingya-boat-people"><img width="153px" src="https://cdn.bignewsnetwork.com/thumb_small/rfa1579416135.jpg" /></a>
		</div>
		<div class="media-object-section">
			<h6>
				<a href="/news/263757920/myanmar-continues-to-investigate-detained-rohingya-boat-people">Myanmar Continues to Investigate Detained Rohingya Boat People</a>
				
			</h6>
			<p class="date">Myanmar News.Net</p>
			
		</div>
	</div>
	<div class="media-object">
		<div class="media-object-section">
			<a href="/news/263753413/india-thailand-business-matching-and-networking-event-inaugurated"><img width="153px" src="https://cdn.bignewsnetwork.com/thumb_small/ani1579375107.jpg" /></a>
		</div>
		<div class="media-object-section">
			<h6>
				<a href="/news/263753413/india-thailand-business-matching-and-networking-event-inaugurated">India-Thailand business matching and networking event inaugurated</a>
				
			</h6>
			<p class="date">Myanmar News.Net</p>
			
		</div>
	</div>
	<div class="media-object">
		<div class="media-object-section">
			<a href="/news/263752396/those-who-are-opposing-caa-are-anti-dalits-says-amit-shah"><img width="153px" src="https://cdn.bignewsnetwork.com/thumb_small/ani1579372636.jpg" /></a>
		</div>
		<div class="media-object-section">
			<h6>
				<a href="/news/263752396/those-who-are-opposing-caa-are-anti-dalits-says-amit-shah">Those who are opposing CAA are anti-Dalits, says Amit Shah</a>
				
			</h6>
			<p class="date">Myanmar News.Net</p>
			
		</div>
	</div>
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	<div class="access_btn"><a href="/category/303b19022816233b" class="access_more">Access More</a></div>
</div>
</div> <!-- End of Related News -->
	

<div class="row column news_releases">
	<div class="large-12 medium-12 columns">
		<div class="inner">
			<h3>New Releases</h3>
			<p><span >Myanmar News</span>.Net's News Release Publishing
			 Service provides a medium for circulating your organization's news.</p>
			<form action="/news-releases" method="get"><button style="margin-left:10px; font-size:19px; font-family: Roboto,sans-serif;" href="/news-releases" type="submit" class="alert button"> Click For Details</button></form>
		</div>
	</div>
</div> 
	
	

<div class="column row collapse facebook_feed">
<h3><span>Facebook Feed</span></h3>
<iframe class="margn-top20" src="https://www.facebook.com/plugins/page.php?href=http%3A%2F%2Fwww.facebook.com%2Fpages%2FIraq-News%2F167273206634823&tabs=timeline&width=300&height=300&small_header=true&adapt_container_width=true&hide_cover=false&show_facepile=true&appId" width="100%" height="387" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe>
</div> 
	
<!-- Feature cat1 News -->
<div class=" column row world_sidebar"  >
	<div class="large-12 medium-12 columns" >
		<h3><span>International News</span></h3>
		<div class="media-object">
			<div class="media-object-section">
				<a href="/news/263758010/conor-mcgregor-in-stunning-victory-over-donald-cerrone"><img width="153px" src="https://cdn.bignewsnetwork.com/thumb_small/cus1579420799888.jpg" /></a>
			</div>
			<div class="media-object-section">
				<h6>
					<a href="/news/263758010/conor-mcgregor-in-stunning-victory-over-donald-cerrone">Conor McGregor in stunning victory over Donald Cerrone</a>
					
				</h6>
				<p class="date">Myanmar News.Net</p>
				
			</div>
		</div>
		<div class="media-object">
			<div class="media-object-section">
				<a href="/news/263754110/buckingham-palace-confirms-break-with-harry-and-meghan"><img width="153px" src="https://cdn.bignewsnetwork.com/thumb_small/cus1579378440604.jpg" /></a>
			</div>
			<div class="media-object-section">
				<h6>
					<a href="/news/263754110/buckingham-palace-confirms-break-with-harry-and-meghan">Buckingham Palace confirms break with Harry and Meghan</a>
					
				</h6>
				<p class="date">Myanmar News.Net</p>
				
			</div>
		</div>
		<div class="media-object">
			<div class="media-object-section">
				<a href="/news/263753822/bushfires-in-australia-have-catastrophic-effect-on-biodiversity"><img width="153px" src="https://cdn.bignewsnetwork.com/thumb_small/cvr1579378648.jpg" /></a>
			</div>
			<div class="media-object-section">
				<h6>
					<a href="/news/263753822/bushfires-in-australia-have-catastrophic-effect-on-biodiversity">Bushfires in Australia have catastrophic effect on biodiversity</a>
					
				</h6>
				<p class="date">Myanmar News.Net</p>
				
			</div>
		</div>
		<div class="media-object">
			<div class="media-object-section">
				<a href="/news/263754107/north-korea-replaces-foreign-minister"><img width="153px" src="https://cdn.bignewsnetwork.com/thumb_small/cus1579382218426.jpg" /></a>
			</div>
			<div class="media-object-section">
				<h6>
					<a href="/news/263754107/north-korea-replaces-foreign-minister">North Korea replaces foreign minister</a>
					
				</h6>
				<p class="date">Myanmar News.Net</p>
				
			</div>
		</div>
		<div class="media-object">
			<div class="media-object-section">
				<a href="/news/263752187/blasphemy-act-2019-implemented-in-ireland"><img width="153px" src="https://cdn.bignewsnetwork.com/thumb_small/cus1579355520012.jpg" /></a>
			</div>
			<div class="media-object-section">
				<h6>
					<a href="/news/263752187/blasphemy-act-2019-implemented-in-ireland">Blasphemy Act 2019 implemented in Ireland</a>
					
				</h6>
				<p class="date">Myanmar News.Net</p>
				
			</div>
		</div>
		<div class="media-object">
			<div class="media-object-section">
				<a href="/news/263745345/jeffrey-epsten-lawyers-to-defend-trump-at-impeachment-trial"><img width="153px" src="https://cdn.bignewsnetwork.com/thumb_small/cus1579298269068.jpg" /></a>
			</div>
			<div class="media-object-section">
				<h6>
					<a href="/news/263745345/jeffrey-epsten-lawyers-to-defend-trump-at-impeachment-trial">Jeffrey Epsten lawyers to defend Trump at impeachment trial</a>
					
				</h6>
				<p class="date">Myanmar News.Net</p>
				
			</div>
		</div>
		<div class="media-object">
			<div class="media-object-section">
				<a href="/news/263745286/pressure-on-warring-factions-in-libya-to-make-peace-at-berlin-summit"><img width="153px" src="https://cdn.bignewsnetwork.com/thumb_small/cus1579300861270.jpg" /></a>
			</div>
			<div class="media-object-section">
				<h6>
					<a href="/news/263745286/pressure-on-warring-factions-in-libya-to-make-peace-at-berlin-summit">Pressure on warring factions in Libya to make peace at Berlin summit</a>
					
				</h6>
				<p class="date">Myanmar News.Net</p>
				
			</div>
		</div>
		<div class="media-object">
			<div class="media-object-section">
				<a href="/news/263742252/us-man-who-protested-military-coup-in-egypt-dies-in-prison"><img width="153px" src="https://cdn.bignewsnetwork.com/thumb_small/cus1579266825727.jpg" /></a>
			</div>
			<div class="media-object-section">
				<h6>
					<a href="/news/263742252/us-man-who-protested-military-coup-in-egypt-dies-in-prison">U.S. man who protested military coup in Egypt, dies in prison</a>
					
				</h6>
				<p class="date">Myanmar News.Net</p>
				
			</div>
		</div>
		<div class="media-object">
			<div class="media-object-section">
				<a href="/news/263742160/player-who-won-850000-in-night-at-casino-was-cheating-fbi-says"><img width="153px" src="https://cdn.bignewsnetwork.com/thumb_small/cus1579265077048.jpg" /></a>
			</div>
			<div class="media-object-section">
				<h6>
					<a href="/news/263742160/player-who-won-850000-in-night-at-casino-was-cheating-fbi-says">Player who won $850,000 in night at casino was cheating, FBI says</a>
					
				</h6>
				<p class="date">Myanmar News.Net</p>
				
			</div>
		</div>
		<div class="media-object">
			<div class="media-object-section">
				<a href="/news/263739112/new-zealand-able-to-withstand-global-headwinds-says-finance-minister"><img width="153px" src="https://cdn.bignewsnetwork.com/thumb_small/cus1579249477010.jpg" /></a>
			</div>
			<div class="media-object-section">
				<h6>
					<a href="/news/263739112/new-zealand-able-to-withstand-global-headwinds-says-finance-minister">New Zealand able to withstand global headwinds, says finance minister</a>
					
				</h6>
				<p class="date">Myanmar News.Net</p>
				
			</div>
		</div>
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		<div class="access_btn"><a href="/category/b8de8e630faf3631" class="access_more">Access More</a></div>
	</div>
</div> <!-- End of Feature cat1 News -->
	
<div class="row column collapse twitter_feed">
	<h3><span>Twitter Feed</span></h3>
	<a class="twitter-timeline" href="https://twitter.com/myanmar_news" data-width="300" data-height="300">Twitter</a>
</div>

  </div> 
</div> 


<div class="row expanded footer">
	<div class="large-12 medium-12 columns ">
		<div class="row">
			<div class="large-6 medium-12 columns">
				<h6>Myanmar News.Net</h6>
				<div class="float-left map_img">
					<a href="/"><img src="https://static.themainstreammedia.com/web/newsnet/images/maps/myanmar-news.png" /></a>
				</div>                  
			</div>

			<div class="large-3 medium-6 columns footer_sitemap">
				<h6>SITE DATA</h6>
				<ul class="menu vertical">
					<li><a href="/">Home</a></li>
					<li><a href="/about">About Us</a></li>
					<li><a href="/news-releases">New Releases</a></li>
					<li><a href="/contact">Contact Us</a></li>
					<li><a href="/privacy">Privacy Policy</a></li>
					<li><a href="/terms-and-conditions">Terms and Conditions</a></li>
					<li><a href="/archive">Archives</a></li>
					<li><a href="/sitemap">Sitemap</a></li>
				</ul>
			</div>

			<div class="large-3 medium-6 columns footer_icon">
				<h6>CONNECT</h6>
				<ul class="menu vertical">
					<li><a href="http://www.facebook.com/pages/Myanmar-News/167006836650881" target="_blank"><span class="social-icon">
					<span class="icon icon-facebook"> <i class="fa fa-thumbs-up" aria-hidden="true"></i> </span> </span>Facebook</a></li>
					<li><a href="https://twitter.com/myanmar_news" target="_blank"><span class="social-icon">
					<span class="icon icon-facebook"> <i class="fa fa-twitter" aria-hidden="true"> </i></span>  </span>Twitter</a></li>
					<li><a href="https://plus.google.com/106797633182450409105" target="_blank"><span class="social-icon">
					<span class="icon icon-facebook"> <i class="fa fa-google-plus" aria-hidden="true"></i></span> </span>Google+</a></li>
					<li><a href="http://feeds.myanmarnews.net/rss/c3891022f175b678" target="_blank"><span class="social-icon">
					<span class="icon icon-facebook"> <i class="fa fa-rss" aria-hidden="true"></i></span> </span>RSS</a></li>
					<li><a href="/contact"><span class="social-icon">
					<span class="icon icon-facebook"> <i class="fa fa-envelope" aria-hidden="true"></i></span>  </span>Contact Us</a></li>
				</ul>
			</div>
		</div>
	</div>
</div>
<div class="row expanded footer_bottom"><p>&copy; Copyright 1999-2020 Myanmar News.Net - <a href=\"http://www.themainstreammedia.com\">Mainstream Media Ltd</a>. All rights reserved.</p></div> <!-- End of footer --> 


<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
 
<script src="https://static.themainstreammedia.com/web/newsnet/js/vendor/jquery.js"></script>
<script src="https://static.themainstreammedia.com/web/newsnet/js/vendor/foundation.min.js"></script>
<script> 
	window.onload = foundationCall();
	window.onload = loadOembedVideo();
</script>
<script type="text/javascript" src="//platform-api.sharethis.com/js/sharethis.js#property=5a6ff818491c0100113d7616&product=custom-share-buttons"></script>

<div id='div-gpt-ad-3852326-3'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-3852326-3'); });
  </script>
</div>

<div id='div-gpt-ad-3852326-4'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-3852326-4'); });
  </script>
</div>

</body>
</html>
