<!doctype html>
<html lang="en">

<head>
	<meta charset="utf-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
	<meta name="title" content="&amp;#039;Hunger&amp;#039; drives India to feast at top of Test table" />
	<meta name="description" content="Indore - Virat Kohli&amp;#039;s India were hailed as a team driven by &amp;quot;hunger&amp;quot; after stretching their lead in the new world Test championship with a" />
	<meta name="keywords" content="International Business News, india" />
	<meta name="news_keywords" content="International Business News, india" />
	<meta name="robots" content="index, follow" />
	<meta name="revisit-after" content="1 Day" />

	<meta property="og:title" content="&amp;#039;Hunger&amp;#039; drives India to feast at top of Test table" />
	<meta property="og:site_name" content="Myanmar News" />
	<meta property="og:url" content="https://www.myanmarnews.net/news/263101342/hunger-drives-india-to-feast-at-top-of-test-table" />
	<meta property="og:description" content="Indore - Virat Kohli&amp;#039;s India were hailed as a team driven by &amp;quot;hunger&amp;quot; after stretching their lead in the new world Test championship with a" />
	<meta property="og:image" content="https://cdn.bignewsnetwork.com/n241573971179.jpg" />
	<meta property="og:type" content="article" />
	<meta property="og:locale" content="en_US" />

	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:site" content="@myanmar_news" />
	<meta name="twitter:title" content="&amp;#039;Hunger&amp;#039; drives India to feast at top of Test table" />
	<meta name="twitter:description" content="Indore - Virat Kohli&amp;#039;s India were hailed as a team driven by &amp;quot;hunger&amp;quot; after stretching their lead in the new world Test championship with a" />
	<meta name="twitter:image" content="https://cdn.bignewsnetwork.com/n241573971179.jpg" />

	<title>&#039;Hunger&#039; drives India to feast at top of Test table</title>
	<link rel="shortcut icon" href="https://static.themainstreammedia.com/web/newsnet/favicons/favicon.ico" />	
	<link rel="stylesheet" type="text/css" href="https://static.themainstreammedia.com/web/newsnet/css/foundation.min.css">
	<link rel="stylesheet" type="text/css" href="https://static.themainstreammedia.com/web/newsnet/css/red_style.css">
	<link rel="stylesheet" type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.6.3//css/font-awesome.css">
	<link rel="canonical" href="https://www.sport24.co.za/Cricket/hunger-drives-india-to-feast-at-top-of-test-table-20191117" />
		    
	<script src="https://static.themainstreammedia.com/web/newsnet/js/app.js"></script>

	<script async src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
	<script>window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21806386006/Bigpond_TOP/uaenews.net', [[970,250],[728,90],[970,90]], 'div-gpt-ad-3852326-1')
             .addService(googletag.pubads());
    googletag.defineSlot('/21806386006/Bigpond_TOP/uaenews.net', [[300,250],[300,600],[160,600],[120,600],[320,50]], 'div-gpt-ad-3852326-2')
             .addService(googletag.pubads());
    googletag.defineOutOfPageSlot('/21806386006/Bigpond_TOP/uaenews.net', 'div-gpt-ad-3852326-3')
             .addService(googletag.pubads());
    googletag.defineSlot('/21806386006/Bigpond_TOP/uaenews.net', [[1,1]], 'div-gpt-ad-3852326-4')
             .addService(googletag.pubads());
 
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.pubads().setCentering(true);
    googletag.enableServices();
  });</script>

</head>
<body>


<div class="row expanded header">

	<div class="large-4 columns logo hide-for-small-only">
		<a href="/"><img src="https://static.midwestradionetwork.com/nn_logos/myanmar-news.png" alt="Myanmar News"></a>
	</div>
  
	
	<div class="large-6 columns navigation">
		<div class="title-bar show-for-small-only" data-responsive-toggle="navigation-menu" data-hide-for="medium">
			<button class="menu-icon" type="button" data-toggle></button>
			<div class="title-bar-title" style="margin: 0 20px;"><a href="/"><img width="200px" src="https://static.midwestradionetwork.com/nn_logos/myanmar-news.png"></a></div>
		</div>
		<div class="top-bar" id="navigation-menu">
			<div class="top-bar-left">
				<ul class="dropdown menu" data-dropdown-menu>
					<li class="active" ><a href="/">Home</a></li>
					<li><a href="/category/303b19022816233b">Southeast Asia News</a></li>
					<li><a href="/category/b8de8e630faf3631">International News</a></li>
					<li><a href="/category/3a8a80d6f705f8cc">Business News</a></li>
					<li><a href="http://www.themainstreammedia.com/">Network</a></li>
				</ul>
			</div>
		</div>
	</div>
  
	
	<div class="large-2 columns socail_icon hide-for-small-only">
		<ul class="menu float-right">
			<li><a href="http://www.facebook.com/pages/Myanmar-News/167006836650881" target="_blank"><img src="https://static.themainstreammedia.com/web/newsnet/images/facebook.jpg" alt="facebook"></a></li>
			<li><a href="https://plus.google.com/106797633182450409105" target="_blank"><img src="https://static.themainstreammedia.com/web/newsnet/images/google_pls.jpg" alt="google"></a></li>
			<li><a href="http://feeds.myanmarnews.net/rss/c3891022f175b678" target="_blank"><img src="https://static.themainstreammedia.com/web/newsnet/images/rss_feed.jpg" alt="rss"></a></li>
			<li><a href="https://twitter.com/myanmar_news" target="_blank"><img src="https://static.themainstreammedia.com/web/newsnet/images/twitter.jpg" alt="twitter"></a></li>
		</ul>
		<div class="datemain float-right hide-for-small-only">Sun, 17 Nov 2019</div>
	</div>
  
</div> 



<div class="row expanded ad_temp">

	
	<div class="large-9 medium-8 columns text-left top_add hide-for-small-only">

<div id='div-gpt-ad-3852326-1'>
	<script>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-3852326-1'); });     
	</script>
</div>
		
	</div> 
	   
   
		<div class="large-3 medium-4 columns text-right hide-for-small-only">
			<div class="row collapse">
				<div class="large-12 columns text-center">
					<img src="" width="60px" /> <strong
						style="font-size: 45px;"></strong> <span></span>
				</div>
			</div>
			<div class="row collapse">
				<div class="large-12 columns text-center">
					<span></span>
				</div>
			</div>
		</div>
	
</div>


<div class="row expanded content">

  
<div class="large-9 medium-8 columns left_content">

  
<div class="row expanded breadcrum">
	<div class="large-12 medium-12 columns">
		<h4><span><a href="/"><i>«</i>Back to Home</a></span></h4>
	</div>
</div>   
  
  
<div class="row expanded single_news">

  
<div class="large-12 columns">
	<div class="article_image">
		<img src="https://cdn.bignewsnetwork.com/n241573971179.jpg" width="100%">
	</div>
<div class="title_text">
	<h2><a href="#">&#039;Hunger&#039; drives India to feast at top of Test table</a></h2>
	<p>News24<br>17 Nov 2019, 16:12 GMT+10</p>
</div>
<div class="detail_text">
	<div class="text"><p>Indore - <strong>Virat Kohli's India</strong> were hailed as a team driven by "hunger" after stretching their lead in the new world Test championship with a crushing win over <strong>Bangladesh</strong> inside three days.</p><p>India won by an innings and 130 runs in Indore on Saturday to give them 300 points from victories in all six of their Tests in the inaugural championship, which began in August and will end in June 2021.</p><p>New Zealand and Sri Lanka are second and third in the fledgling table, 240 points behind but each having played four fewer matches than India.</p><p>The team's latest triumph was ecstatically praised by the press on Sunday with the Times of India headline reading "Demolition Men" while the Hindustan Times blazed "India too fast and furious for Bangladesh".</p><p>"Getting there (to number one) is difficult, staying there is even more difficult," bowling coach Bharat Arun said after India's pacemen saw off Bangladesh for 150 and 213.</p><p>"I think to do that over a period of three years, you need to stay constantly hungry."</p><p>Batting coach Vikram Rathour said India had built an ethos where victory for the team was more important than individual performances.</p><p>"It's the team culture. It's not about batting or bowling. The team wants to be the number one team in the world. That's why you see the hunger," said Rathour.</p><p>India's opening win in the two-match series was their third straight innings victory and a record sixth consecutive Test triumph at home.</p><p>It was also Kohli's 10th innings victory as captain, surpassing the previous record of nine under his predecessor Mahendra Singh Dhoni.</p><p> former England captain Michael Vaughan tweeted.</p><p>India are now favourites to extend their winning streak to a 12th successive home Test series after surpassing Australia's previous record of 10 in the recent 3-0 sweep of South Africa.</p><p>The final match of the series, beginning Friday in Kolkata, will be India's day-night Test debut.</p><p>Kohli said he was looking forward to the new experience of playing with the pink ball in the Eden Gardens Test which will also be Bangladesh's first under lights.</p><p>"The pink-ball Test is going to be exciting, will be a challenge for the batters," said Kohli.</p><p>"With the older ball, it doesn't swing that much so the bowlers will have a challenge. We're just happy to be among the first to play pink-ball cricket for India."</p></div>
</div>
</div>   

  
	<div class="large-12 medium-12 columns share_icon">
		<h3><span><a href="#">Share article:</a></span></h3>
		<div class="sharethis-inline-share-buttons"></div>
	</div>


<div class="large-12 medium-12 columns hide-for-small-only">
	<div class="detail_text">

<script type="text/javascript" src="https://g.adspeed.net/ad.php?do=js&zid=100109&oid=25040&wd=-1&ht=-1&target=_blank"></script>

     
	</div>
</div>


</div>   


<div class="column row collapse show-for-small-only">
	<div class="large-12 medium-12 columns">
	
<div id='div-gpt-ad-3852326-2'>
	<script>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-3852326-2'); });
	</script>
</div>
		
	</div>
</div>
   

<div class="row expanded moreus_news" ng-controller="MoreCtrl">
	<div class="large-12 medium-12 columns">
 		 <h3>
 		 	<span>More Myanmar News</span>
 		 </h3>
  		<a href="/category/c3891022f175b678" class="access_more">Access More</a>
	</div>	
	<div class="large-6 columns">
		
		
		
		
		
		<div class="media-object">
			<div class="media-object-section">
				<a href="/news/263096426/indore-test-vikram-bharat-mominul-meet-specially-abled-students"> <img src="https://cdn.bignewsnetwork.com/thumb_small/ani1573921106.jpg"
					width="153px">
				</a>
			</div>
			<div class="media-object-section">
				<h5>
					<a href="/news/263096426/indore-test-vikram-bharat-mominul-meet-specially-abled-students">Indore Test: Vikram, Bharat, Mominul meet specially-abled students</a>
					
				</h5>
				<p class="date">Myanmar News.Net</p>
				
			</div>
		</div>
		
		<div class="media-object">
			<div class="media-object-section">
				<a href="/news/263094816/we-did-not-bat-well-in-the-match-bangladesh-skipper-mominul-haque"> <img src="https://cdn.bignewsnetwork.com/thumb_small/ani1573910830.jpg"
					width="153px">
				</a>
			</div>
			<div class="media-object-section">
				<h5>
					<a href="/news/263094816/we-did-not-bat-well-in-the-match-bangladesh-skipper-mominul-haque">We did not bat well in the match: Bangladesh skipper Mominul Haque</a>
					
				</h5>
				<p class="date">Myanmar News.Net</p>
				
			</div>
		</div>
		
		<div class="media-object">
			<div class="media-object-section">
				<a href="/news/263093645/1st-test-india-defeat-bangladesh-by-an-innings-and-130-runs"> <img src="https://cdn.bignewsnetwork.com/thumb_small/ani1573903097.jpg"
					width="153px">
				</a>
			</div>
			<div class="media-object-section">
				<h5>
					<a href="/news/263093645/1st-test-india-defeat-bangladesh-by-an-innings-and-130-runs">1st Test: India defeat Bangladesh by an innings and 130 runs</a>
					
				</h5>
				<p class="date">Myanmar News.Net</p>
				
			</div>
		</div>
		
		<div class="media-object">
			<div class="media-object-section">
				<a href="/news/263091497/up-noida-gasps-for-breath-as-aqi-remains-in-evere-category"> <img src="https://cdn.bignewsnetwork.com/thumb_small/ani1573883617.jpg"
					width="153px">
				</a>
			</div>
			<div class="media-object-section">
				<h5>
					<a href="/news/263091497/up-noida-gasps-for-breath-as-aqi-remains-in-evere-category">UP: Noida gasps for breath as AQI remains in 'severe' category</a>
					
				</h5>
				<p class="date">Myanmar News.Net</p>
				
			</div>
		</div>
		
		<div class="media-object">
			<div class="media-object-section">
				<a href="/news/263088356/police-detain-eight-would-be-protesters-in-lao-capital-vientiane"> <img src="https://cdn.bignewsnetwork.com/thumb_small/rfa1573854141.jpg"
					width="153px">
				</a>
			</div>
			<div class="media-object-section">
				<h5>
					<a href="/news/263088356/police-detain-eight-would-be-protesters-in-lao-capital-vientiane">Police Detain Eight Would-be Protesters in Lao Capital Vientiane</a>
					
				</h5>
				<p class="date">Myanmar News.Net</p>
				
			</div>
		</div>
		
		<div class="media-object">
			<div class="media-object-section">
				<a href="/news/263086147/here-where-you-can-watch-the-miss-world-pageant"> <img src="https://cdn.bignewsnetwork.com/thumb_small/n241573841657.jpg"
					width="153px">
				</a>
			</div>
			<div class="media-object-section">
				<h5>
					<a href="/news/263086147/here-where-you-can-watch-the-miss-world-pageant">Here's where you can watch the Miss World pageant</a>
					
				</h5>
				<p class="date">Myanmar News.Net</p>
				
			</div>
		</div>
		
		<div class="media-object">
			<div class="media-object-section">
				<a href="/news/263085945/tremendous-feeling-to-get-double-ton-mayank-agarwal"> <img src="https://cdn.bignewsnetwork.com/thumb_small/ani1573839431.jpg"
					width="153px">
				</a>
			</div>
			<div class="media-object-section">
				<h5>
					<a href="/news/263085945/tremendous-feeling-to-get-double-ton-mayank-agarwal">Tremendous feeling to get double ton: Mayank Agarwal</a>
					
				</h5>
				<p class="date">Myanmar News.Net</p>
				
			</div>
		</div>
		
		<div class="media-object">
			<div class="media-object-section">
				<a href="/news/263085500/agarwal-hits-double-ton-as-india-seize-control-of-bangladesh"> <img src="https://cdn.bignewsnetwork.com/thumb_small/n241573825386.jpg"
					width="153px">
				</a>
			</div>
			<div class="media-object-section">
				<h5>
					<a href="/news/263085500/agarwal-hits-double-ton-as-india-seize-control-of-bangladesh">Agarwal hits double ton as India seize control of Bangladesh</a>
					
				</h5>
				<p class="date">Myanmar News.Net</p>
				
			</div>
		</div>
		
		<div class="media-object">
			<div class="media-object-section">
				<a href="/news/263082858/vvs-laxman-does-the-unthinkable-makes-gautam-gambhir-laugh-out-loud"> <img src="https://cdn.bignewsnetwork.com/thumb_small/ani1573813041.jpg"
					width="153px">
				</a>
			</div>
			<div class="media-object-section">
				<h5>
					<a href="/news/263082858/vvs-laxman-does-the-unthinkable-makes-gautam-gambhir-laugh-out-loud">VVS Laxman does the unthinkable, makes Gautam Gambhir laugh out loud!</a>
					
				</h5>
				<p class="date">Myanmar News.Net</p>
				
			</div>
		</div>
		
		<div class="media-object">
			<div class="media-object-section">
				<a href="/news/263080606/cricketers-mental-health-thrown-into-the-spotlight"> <img src="https://cdn.bignewsnetwork.com/thumb_small/n241573798226.jpg"
					width="153px">
				</a>
			</div>
			<div class="media-object-section">
				<h5>
					<a href="/news/263080606/cricketers-mental-health-thrown-into-the-spotlight">Cricketers' mental health thrown into the spotlight</a>
					
				</h5>
				<p class="date">Myanmar News.Net</p>
				
			</div>
		</div>
		
		<div class="media-object">
			<div class="media-object-section">
				<a href="/news/263075442/mominul-takes-blame-for-bangladesh-150-in-1st-india-test"> <img src="https://cdn.bignewsnetwork.com/thumb_small/n241573755185.jpg"
					width="153px">
				</a>
			</div>
			<div class="media-object-section">
				<h5>
					<a href="/news/263075442/mominul-takes-blame-for-bangladesh-150-in-1st-india-test">Mominul takes blame for Bangladesh's 150 in 1st India Test</a>
					
				</h5>
				<p class="date">Myanmar News.Net</p>
				
			</div>
		</div>
		
		
		
		
	</div>
	<div class="large-6 columns">
		
		
		
		
		
		
		<div class="media-object">
		<div class="media-object-section">
			<a href="/news/263094823/kohli-lauds-clinical-india-after-crushing-test-win-over-bangladesh"> <img src="https://cdn.bignewsnetwork.com/thumb_small/n241573911772.jpg"
				width="153px">
			</a>
		</div>
		<div class="media-object-section">
			<h5>
				<a href="/news/263094823/kohli-lauds-clinical-india-after-crushing-test-win-over-bangladesh">Kohli lauds 'clinical' India after crushing Test win over Bangladesh</a>
				
			</h5>
			<p class="date">Myanmar News.Net</p>
			
		</div>
	</div>
		
		<div class="media-object">
		<div class="media-object-section">
			<a href="/news/263093895/india-crush-bangladesh-inside-3-days"> <img src="https://cdn.bignewsnetwork.com/thumb_small/n241573906384.jpg"
				width="153px">
			</a>
		</div>
		<div class="media-object-section">
			<h5>
				<a href="/news/263093895/india-crush-bangladesh-inside-3-days">India crush Bangladesh inside 3 days</a>
				
			</h5>
			<p class="date">Myanmar News.Net</p>
			
		</div>
	</div>
		
		<div class="media-object">
		<div class="media-object-section">
			<a href="/news/263093609/bhutan-foreign-minister-tandi-dorji-to-visit-india-from-nov-17"> <img src="https://cdn.bignewsnetwork.com/thumb_small/ani1573899487.jpg"
				width="153px">
			</a>
		</div>
		<div class="media-object-section">
			<h5>
				<a href="/news/263093609/bhutan-foreign-minister-tandi-dorji-to-visit-india-from-nov-17">Bhutan's Foreign Minister Tandi Dorji to visit India from Nov 17</a>
				
			</h5>
			<p class="date">Myanmar News.Net</p>
			
		</div>
	</div>
		
		<div class="media-object">
		<div class="media-object-section">
			<a href="/news/263091493/myanmar-rejects-icc-probe-into-war-crimes-against-rohingya"> <img src="https://cdn.bignewsnetwork.com/thumb_small/ani1573880106.jpg"
				width="153px">
			</a>
		</div>
		<div class="media-object-section">
			<h5>
				<a href="/news/263091493/myanmar-rejects-icc-probe-into-war-crimes-against-rohingya">Myanmar rejects ICC probe into war crimes against Rohingya</a>
				
			</h5>
			<p class="date">Myanmar News.Net</p>
			
		</div>
	</div>
		
		<div class="media-object">
		<div class="media-object-section">
			<a href="/news/263086490/bangladesh-rescues-122-malaysia-bound-rohingya"> <img src="https://cdn.bignewsnetwork.com/thumb_small/rfa1573843325.jpg"
				width="153px">
			</a>
		</div>
		<div class="media-object-section">
			<h5>
				<a href="/news/263086490/bangladesh-rescues-122-malaysia-bound-rohingya">Bangladesh Rescues 122 Malaysia-bound Rohingya</a>
				
			</h5>
			<p class="date">Myanmar News.Net</p>
			
		</div>
	</div>
		
		<div class="media-object">
		<div class="media-object-section">
			<a href="/news/263086107/red-hot-agarwal-delighted-to-cash-in-on-strong-form"> <img src="https://cdn.bignewsnetwork.com/thumb_small/n241573841567.jpg"
				width="153px">
			</a>
		</div>
		<div class="media-object-section">
			<h5>
				<a href="/news/263086107/red-hot-agarwal-delighted-to-cash-in-on-strong-form">Red-hot Agarwal delighted to cash in on strong form</a>
				
			</h5>
			<p class="date">Myanmar News.Net</p>
			
		</div>
	</div>
		
		<div class="media-object">
		<div class="media-object-section">
			<a href="/news/263085831/wicket-was-easy-to-bat-on-day-two-says-mayank-agarwal"> <img src="https://cdn.bignewsnetwork.com/thumb_small/ani1573833785.jpg"
				width="153px">
			</a>
		</div>
		<div class="media-object-section">
			<h5>
				<a href="/news/263085831/wicket-was-easy-to-bat-on-day-two-says-mayank-agarwal">Wicket was easy to bat on day two, says Mayank Agarwal</a>
				
			</h5>
			<p class="date">Myanmar News.Net</p>
			
		</div>
	</div>
		
		<div class="media-object">
		<div class="media-object-section">
			<a href="/news/263083387/mayank-agarwal-scores-second-double-ton-in-test"> <img src="https://cdn.bignewsnetwork.com/thumb_small/ani1573817227.jpg"
				width="153px">
			</a>
		</div>
		<div class="media-object-section">
			<h5>
				<a href="/news/263083387/mayank-agarwal-scores-second-double-ton-in-test">Mayank Agarwal scores second double ton in Test</a>
				
			</h5>
			<p class="date">Myanmar News.Net</p>
			
		</div>
	</div>
		
		<div class="media-object">
		<div class="media-object-section">
			<a href="/news/263082191/mayank-agarwal-scores-his-third-test-century"> <img src="https://cdn.bignewsnetwork.com/thumb_small/ani1573804559.jpg"
				width="153px">
			</a>
		</div>
		<div class="media-object-section">
			<h5>
				<a href="/news/263082191/mayank-agarwal-scores-his-third-test-century">Mayank Agarwal scores his third Test century</a>
				
			</h5>
			<p class="date">Myanmar News.Net</p>
			
		</div>
	</div>
		
		<div class="media-object">
		<div class="media-object-section">
			<a href="/news/263076996/chinese-zero-budget-tours-edge-out-local-workers-in-myanmar"> <img src="https://cdn.bignewsnetwork.com/thumb_small/rfa1573756925.jpg"
				width="153px">
			</a>
		</div>
		<div class="media-object-section">
			<h5>
				<a href="/news/263076996/chinese-zero-budget-tours-edge-out-local-workers-in-myanmar">Chinese ?Zero Budget? Tours Edge Out Local Workers in Myanmar</a>
				
			</h5>
			<p class="date">Myanmar News.Net</p>
			
		</div>
	</div>
		
		
		
		
		
	</div>
</div> 


<div class="column row collapse show-for-small-only">
	<div class="large-12 medium-12 columns">
	
<div id='div-gpt-ad-3852326-2'>
	<script>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-3852326-2'); });
	</script>
</div>
		
	</div>
</div> 
   

<div class="row expanded">
	<div class="large-12 medium-12 columns">
		<div class="row expanded signupnws">
			<div class="large-6 columns">
				<h2>Sign up for Myanmar News</h2>
				<p>a daily newsletter full of things to discuss over drinks.and the great thing is that it's on the house!</p>
			</div> 
			<div class="large-6 columns">
				<form action="https://subscription.themainstreammedia.com/?p=subscribe" method="post" >
					<input type="text" name="email" placeholder="Your email address" required>
					<button type="submit" class="button">Submit</button>
				</form>
			</div> 
		</div>
	</div>
</div> 


<div class="row expanded single_news">
	<div class="large-12 medium-12 columns text-center hide-for-small-only">
		<div class="detail_text">


		</div>
	</div>
</div>  
  
</div>   


<div class="large-3 medium-4 columns right_sidebar">


<div class="column row ad_600">

	<div class="large-12 medium-12 columns hide-for-small-only">

<script id="mNCC" language="javascript">
    medianet_width = "300";
    medianet_height = "600";
    medianet_crid = "393315316";
    medianet_versionId = "3111299";
    </script>
<script src="//contextual.media.net/nmedianet.js?cid=8CUG1R34Q"></script>
		
	</div>
</div> 	
	

<!-- All headlines -->      
<div class="row column headline">
	<div class="large-12 medium-12 columns">
		<h3><span><a href="/">All Myanmar News Headlines</a></span></h3>
		<div class="outer_head">
			<div class="single_head">
				<h6>
					<a href="/news/263101517/all-you-need-to-know-about-day-night-tests">All you need to know about day-night Tests!</a>
					
				</h6>
				<p class="date">Myanmar News.Net</p>
				
			</div>
			<div class="single_head">
				<h6>
					<a href="/news/263101342/hunger-drives-india-to-feast-at-top-of-test-table">'Hunger' drives India to feast at top of Test table</a>
					
				</h6>
				<p class="date">Myanmar News.Net</p>
				
			</div>
			<div class="single_head">
				<h6>
					<a href="/news/263097167/battered-bangladesh-must-learn-from-india-demolition-says-captain">Battered Bangladesh must learn from India demolition, says captain</a>
					
				</h6>
				<p class="date">Myanmar News.Net</p>
				
			</div>
			<div class="single_head">
				<h6>
					<a href="/news/263096585/myanmar-rejects-international-court-jurisdiction">Myanmar Rejects International Court's Jurisdiction</a>
					
				</h6>
				<p class="date">Myanmar News.Net</p>
				
			</div>
			<div class="single_head">
				<h6>
					<a href="/news/263096428/virat-kohli-meets-special-fan-after-emphatic-win-over-bangladesh">Virat Kohli meets special fan after emphatic win over Bangladesh</a>
					
				</h6>
				<p class="date">Myanmar News.Net</p>
				
			</div>
			<div class="single_head">
				<h6>
					<a href="/news/263096426/indore-test-vikram-bharat-mominul-meet-specially-abled-students">Indore Test: Vikram, Bharat, Mominul meet specially-abled students</a>
					
				</h6>
				<p class="date">Myanmar News.Net</p>
				
			</div>
			<div class="single_head">
				<h6>
					<a href="/news/263094823/kohli-lauds-clinical-india-after-crushing-test-win-over-bangladesh">Kohli lauds 'clinical' India after crushing Test win over Bangladesh</a>
					
				</h6>
				<p class="date">Myanmar News.Net</p>
				
			</div>
			<div class="single_head">
				<h6>
					<a href="/news/263094816/we-did-not-bat-well-in-the-match-bangladesh-skipper-mominul-haque">We did not bat well in the match: Bangladesh skipper Mominul Haque</a>
					
				</h6>
				<p class="date">Myanmar News.Net</p>
				
			</div>
			<div class="single_head">
				<h6>
					<a href="/news/263093895/india-crush-bangladesh-inside-3-days">India crush Bangladesh inside 3 days</a>
					
				</h6>
				<p class="date">Myanmar News.Net</p>
				
			</div>
			<div class="single_head">
				<h6>
					<a href="/news/263093645/1st-test-india-defeat-bangladesh-by-an-innings-and-130-runs">1st Test: India defeat Bangladesh by an innings and 130 runs</a>
					
				</h6>
				<p class="date">Myanmar News.Net</p>
				
			</div>
			<div class="single_head">
				<h6>
					<a href="/news/263093609/bhutan-foreign-minister-tandi-dorji-to-visit-india-from-nov-17">Bhutan's Foreign Minister Tandi Dorji to visit India from Nov 17</a>
					
				</h6>
				<p class="date">Myanmar News.Net</p>
				
			</div>
			<div class="single_head">
				<h6>
					<a href="/news/263091497/up-noida-gasps-for-breath-as-aqi-remains-in-evere-category">UP: Noida gasps for breath as AQI remains in 'severe' category</a>
					
				</h6>
				<p class="date">Myanmar News.Net</p>
				
			</div>
			<div class="single_head">
				<h6>
					<a href="/news/263091493/myanmar-rejects-icc-probe-into-war-crimes-against-rohingya">Myanmar rejects ICC probe into war crimes against Rohingya</a>
					
				</h6>
				<p class="date">Myanmar News.Net</p>
				
			</div>
			<div class="single_head">
				<h6>
					<a href="/news/263088356/police-detain-eight-would-be-protesters-in-lao-capital-vientiane">Police Detain Eight Would-be Protesters in Lao Capital Vientiane</a>
					
				</h6>
				<p class="date">Myanmar News.Net</p>
				
			</div>
			<div class="single_head">
				<h6>
					<a href="/news/263086490/bangladesh-rescues-122-malaysia-bound-rohingya">Bangladesh Rescues 122 Malaysia-bound Rohingya</a>
					
				</h6>
				<p class="date">Myanmar News.Net</p>
				
			</div>
			<div class="single_head">
				<h6>
					<a href="/news/263086147/here-where-you-can-watch-the-miss-world-pageant">Here's where you can watch the Miss World pageant</a>
					
				</h6>
				<p class="date">Myanmar News.Net</p>
				
			</div>
			<div class="single_head">
				<h6>
					<a href="/news/263086107/red-hot-agarwal-delighted-to-cash-in-on-strong-form">Red-hot Agarwal delighted to cash in on strong form</a>
					
				</h6>
				<p class="date">Myanmar News.Net</p>
				
			</div>
			<div class="single_head">
				<h6>
					<a href="/news/263085945/tremendous-feeling-to-get-double-ton-mayank-agarwal">Tremendous feeling to get double ton: Mayank Agarwal</a>
					
				</h6>
				<p class="date">Myanmar News.Net</p>
				
			</div>
			<div class="single_head">
				<h6>
					<a href="/news/263085831/wicket-was-easy-to-bat-on-day-two-says-mayank-agarwal">Wicket was easy to bat on day two, says Mayank Agarwal</a>
					
				</h6>
				<p class="date">Myanmar News.Net</p>
				
			</div>
			<div class="single_head">
				<h6>
					<a href="/news/263085500/agarwal-hits-double-ton-as-india-seize-control-of-bangladesh">Agarwal hits double ton as India seize control of Bangladesh</a>
					
				</h6>
				<p class="date">Myanmar News.Net</p>
				
			</div>
			<div class="single_head">
				<h6>
					<a href="/news/263083387/mayank-agarwal-scores-second-double-ton-in-test">Mayank Agarwal scores second double ton in Test</a>
					
				</h6>
				<p class="date">Myanmar News.Net</p>
				
			</div>
			<div class="single_head">
				<h6>
					<a href="/news/263082858/vvs-laxman-does-the-unthinkable-makes-gautam-gambhir-laugh-out-loud">VVS Laxman does the unthinkable, makes Gautam Gambhir laugh out loud!</a>
					
				</h6>
				<p class="date">Myanmar News.Net</p>
				
			</div>
			<div class="single_head">
				<h6>
					<a href="/news/263082191/mayank-agarwal-scores-his-third-test-century">Mayank Agarwal scores his third Test century</a>
					
				</h6>
				<p class="date">Myanmar News.Net</p>
				
			</div>
			<div class="single_head">
				<h6>
					<a href="/news/263080606/cricketers-mental-health-thrown-into-the-spotlight">Cricketers' mental health thrown into the spotlight</a>
					
				</h6>
				<p class="date">Myanmar News.Net</p>
				
			</div>
			<div class="single_head">
				<h6>
					<a href="/news/263076996/chinese-zero-budget-tours-edge-out-local-workers-in-myanmar">Chinese ?Zero Budget? Tours Edge Out Local Workers in Myanmar</a>
					
				</h6>
				<p class="date">Myanmar News.Net</p>
				
			</div>
			<div class="single_head">
				<h6>
					<a href="/news/263075442/mominul-takes-blame-for-bangladesh-150-in-1st-india-test">Mominul takes blame for Bangladesh's 150 in 1st India Test</a>
					
				</h6>
				<p class="date">Myanmar News.Net</p>
				
			</div>
			<div class="single_head">
				<h6>
					<a href="/news/263072558/shami-led-pace-pack-puts-india-on-top-against-bangladesh">Shami-led pace pack puts India on top against Bangladesh</a>
					
				</h6>
				<p class="date">Myanmar News.Net</p>
				
			</div>
			<div class="single_head">
				<h6>
					<a href="/news/263070375/cambodia-to-free-more-than-70-opposition-activists-on-bail">Cambodia to Free More Than 70 Opposition Activists on Bail</a>
					
				</h6>
				<p class="date">Myanmar News.Net</p>
				
			</div>
			<div class="single_head">
				<h6>
					<a href="/news/263094012/mohammed-shami-caps-seamers-show-as-india-win-big">Mohammed Shami caps seamers' show as India win big</a>
					
				</h6>
				<p class="date">Myanmar News.Net</p>
				
			</div>
			<div class="single_head">
				<h6>
					<a href="/news/263091689/laos-democracy-activists-arrested">Laos: Democracy Activists Arrested</a>
					
				</h6>
				<p class="date">Myanmar News.Net</p>
				
			</div>
		</div>
	</div>
</div>
	
<!-- Related News -->
<div class=" row column business_news">
<div class="large-12 medium-12 columns">
	<h3><span>Southeast Asia News</span></h3>
	<div class="media-object">
		<div class="media-object-section">
			<a href="/news/263078688/regional-issues-a-major-focus-for-central-asia-and-west-asia"><img width="153px" src="https://cdn.bignewsnetwork.com/thumb_small/cus1573760773393.jpg" /></a>
		</div>
		<div class="media-object-section">
			<h6>
				<a href="/news/263078688/regional-issues-a-major-focus-for-central-asia-and-west-asia">Regional issues a major focus for Central Asia and West Asia</a>
				
			</h6>
			<p class="date">Myanmar News.Net</p>
			
		</div>
	</div>
	<div class="media-object">
		<div class="media-object-section">
			<a href="/news/263103329/former-sri-lanka-defense-chief-set-to-become-president"><img width="153px" src="https://cdn.bignewsnetwork.com/thumb_small/voa1573976138.jpg" /></a>
		</div>
		<div class="media-object-section">
			<h6>
				<a href="/news/263103329/former-sri-lanka-defense-chief-set-to-become-president">Former Sri Lanka Defense Chief Set to Become President</a>
				
			</h6>
			<p class="date">Myanmar News.Net</p>
			
		</div>
	</div>
	<div class="media-object">
		<div class="media-object-section">
			<a href="/news/263102822/nawaz-sharif-likely-to-leave-for-london-on-tuesday"><img width="153px" src="https://cdn.bignewsnetwork.com/thumb_small/ani1573974191.jpg" /></a>
		</div>
		<div class="media-object-section">
			<h6>
				<a href="/news/263102822/nawaz-sharif-likely-to-leave-for-london-on-tuesday">Nawaz Sharif likely to leave for London on Tuesday</a>
				
			</h6>
			<p class="date">Myanmar News.Net</p>
			
		</div>
	</div>
	<div class="media-object">
		<div class="media-object-section">
			<a href="/news/263101516/why-south-sudan-attempts-at-peace-continue-to-fail"><img width="153px" src="https://cdn.bignewsnetwork.com/thumb_small/cvr1573972707.jpg" /></a>
		</div>
		<div class="media-object-section">
			<h6>
				<a href="/news/263101516/why-south-sudan-attempts-at-peace-continue-to-fail">Why South Sudan's attempts at peace continue to fail</a>
				
			</h6>
			<p class="date">Myanmar News.Net</p>
			
		</div>
	</div>
	<div class="media-object">
		<div class="media-object-section">
			<a href="/news/263101517/all-you-need-to-know-about-day-night-tests"><img width="153px" src="https://cdn.bignewsnetwork.com/thumb_small/ani1573975107.jpg" /></a>
		</div>
		<div class="media-object-section">
			<h6>
				<a href="/news/263101517/all-you-need-to-know-about-day-night-tests">All you need to know about day-night Tests!</a>
				
			</h6>
			<p class="date">Myanmar News.Net</p>
			
		</div>
	</div>
	<div class="media-object">
		<div class="media-object-section">
			<a href="/news/263101461/j-k-pak-violates-ceasefire-along-loc-in-shahpur-sector"><img width="153px" src="https://cdn.bignewsnetwork.com/thumb_small/ani1573973646.jpg" /></a>
		</div>
		<div class="media-object-section">
			<h6>
				<a href="/news/263101461/j-k-pak-violates-ceasefire-along-loc-in-shahpur-sector">J-K: Pak violates ceasefire along LoC in Shahpur sector</a>
				
			</h6>
			<p class="date">Myanmar News.Net</p>
			
		</div>
	</div>
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	<div class="access_btn"><a href="/category/303b19022816233b" class="access_more">Access More</a></div>
</div>
</div> <!-- End of Related News -->
	

<div class="row column news_releases">
	<div class="large-12 medium-12 columns">
		<div class="inner">
			<h3>New Releases</h3>
			<p><span >Myanmar News</span>.Net's News Release Publishing
			 Service provides a medium for circulating your organization's news.</p>
			<form action="/news-releases" method="get"><button style="margin-left:10px; font-size:19px; font-family: Roboto,sans-serif;" href="/news-releases" type="submit" class="alert button"> Click For Details</button></form>
		</div>
	</div>
</div> 
	
	

<div class="column row collapse facebook_feed">
<h3><span>Facebook Feed</span></h3>
<iframe class="margn-top20" src="https://www.facebook.com/plugins/page.php?href=http%3A%2F%2Fwww.facebook.com%2Fpages%2FIraq-News%2F167273206634823&tabs=timeline&width=300&height=300&small_header=true&adapt_container_width=true&hide_cover=false&show_facepile=true&appId" width="100%" height="387" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe>
</div> 
	
<!-- Feature cat1 News -->
<div class=" column row world_sidebar"  >
	<div class="large-12 medium-12 columns" >
		<h3><span>International News</span></h3>
		<div class="media-object">
			<div class="media-object-section">
				<a href="/news/263103320/rich-people-said-to-be-benefitting-from-trump-tax-law-for-poor"><img width="153px" src="https://cdn.bignewsnetwork.com/thumb_small/cus1573883772792.jpg" /></a>
			</div>
			<div class="media-object-section">
				<h6>
					<a href="/news/263103320/rich-people-said-to-be-benefitting-from-trump-tax-law-for-poor">Rich people said to be benefitting from Trump tax law for poor</a>
					
				</h6>
				<p class="date">Myanmar News.Net</p>
				
			</div>
		</div>
		<div class="media-object">
			<div class="media-object-section">
				<a href="/news/263096521/united-nations-acts-on-bolivian-crisis"><img width="153px" src="https://cdn.bignewsnetwork.com/thumb_small/cus1573838992677.jpg" /></a>
			</div>
			<div class="media-object-section">
				<h6>
					<a href="/news/263096521/united-nations-acts-on-bolivian-crisis">United Nations acts on Bolivian crisis</a>
					
				</h6>
				<p class="date">Myanmar News.Net</p>
				
			</div>
		</div>
		<div class="media-object">
			<div class="media-object-section">
				<a href="/news/263093629/bleak-outlook-for-hong-kong-as-economy-goes-into-recession"><img width="153px" src="https://cdn.bignewsnetwork.com/thumb_small/cus1573838186473.jpg" /></a>
			</div>
			<div class="media-object-section">
				<h6>
					<a href="/news/263093629/bleak-outlook-for-hong-kong-as-economy-goes-into-recession">Bleak outlook for Hong Kong as economy goes into recession</a>
					
				</h6>
				<p class="date">Myanmar News.Net</p>
				
			</div>
		</div>
		<div class="media-object">
			<div class="media-object-section">
				<a href="/news/263091508/garrett-suspended-without-pay-indefinitely-clubs-cop-250000-fines"><img width="153px" src="https://cdn.bignewsnetwork.com/thumb_small/cus1573844264336.jpg" /></a>
			</div>
			<div class="media-object-section">
				<h6>
					<a href="/news/263091508/garrett-suspended-without-pay-indefinitely-clubs-cop-250000-fines">Garrett suspended without pay indefinitely, clubs cop $250,000 fines</a>
					
				</h6>
				<p class="date">Myanmar News.Net</p>
				
			</div>
		</div>
		<div class="media-object">
			<div class="media-object-section">
				<a href="/news/263085834/schoolboy-14-and-girl-16-killed-in-californian-mass-shooting"><img width="153px" src="https://cdn.bignewsnetwork.com/thumb_small/cus1573783207942.jpg" /></a>
			</div>
			<div class="media-object-section">
				<h6>
					<a href="/news/263085834/schoolboy-14-and-girl-16-killed-in-californian-mass-shooting">Schoolboy, 14, and girl, 16, killed in Californian mass shooting</a>
					
				</h6>
				<p class="date">Myanmar News.Net</p>
				
			</div>
		</div>
		<div class="media-object">
			<div class="media-object-section">
				<a href="/news/263083259/rape-victim-threatened-by-gun-uae-court-told"><img width="153px" src="https://cdn.bignewsnetwork.com/thumb_small/cus1573784772110.jpg" /></a>
			</div>
			<div class="media-object-section">
				<h6>
					<a href="/news/263083259/rape-victim-threatened-by-gun-uae-court-told">Rape victim threatened by gun, UAE court told</a>
					
				</h6>
				<p class="date">Myanmar News.Net</p>
				
			</div>
		</div>
		<div class="media-object">
			<div class="media-object-section">
				<a href="/news/263082157/report-white-people-earning-much-more-than-blacks-in-south-africa"><img width="153px" src="https://cdn.bignewsnetwork.com/thumb_small/cus1573787326500.jpg" /></a>
			</div>
			<div class="media-object-section">
				<h6>
					<a href="/news/263082157/report-white-people-earning-much-more-than-blacks-in-south-africa">Report: White people earning much more than blacks in South Africa</a>
					
				</h6>
				<p class="date">Myanmar News.Net</p>
				
			</div>
		</div>
		<div class="media-object">
			<div class="media-object-section">
				<a href="/news/263080520/leaders-from-around-great-britian-gather-in-dublin-for-conference"><img width="153px" src="https://cdn.bignewsnetwork.com/thumb_small/cus1573788221214.jpg" /></a>
			</div>
			<div class="media-object-section">
				<h6>
					<a href="/news/263080520/leaders-from-around-great-britian-gather-in-dublin-for-conference">Leaders from around Great Britian gather in Dublin for conference</a>
					
				</h6>
				<p class="date">Myanmar News.Net</p>
				
			</div>
		</div>
		<div class="media-object">
			<div class="media-object-section">
				<a href="/news/263103341/here-your-ultimate-adventure-filled-guide-to-abu-dhabi"><img width="153px" src="https://cdn.bignewsnetwork.com/thumb_small/ani1573977317.jpg" /></a>
			</div>
			<div class="media-object-section">
				<h6>
					<a href="/news/263103341/here-your-ultimate-adventure-filled-guide-to-abu-dhabi">Here's your ultimate adventure-filled guide to Abu Dhabi!</a>
					
				</h6>
				<p class="date">Myanmar News.Net</p>
				
			</div>
		</div>
		<div class="media-object">
			<div class="media-object-section">
				<a href="/news/263103335/oshea-resigns-as-italy-coach"><img width="153px" src="https://cdn.bignewsnetwork.com/thumb_small/n241573976575.jpg" /></a>
			</div>
			<div class="media-object-section">
				<h6>
					<a href="/news/263103335/oshea-resigns-as-italy-coach">O'Shea resigns as Italy coach</a>
					
				</h6>
				<p class="date">Myanmar News.Net</p>
				
			</div>
		</div>
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		<div class="access_btn"><a href="/category/b8de8e630faf3631" class="access_more">Access More</a></div>
	</div>
</div> <!-- End of Feature cat1 News -->
	
<div class="row column collapse twitter_feed">
	<h3><span>Twitter Feed</span></h3>
	<a class="twitter-timeline" href="https://twitter.com/myanmar_news" data-width="300" data-height="300">Twitter</a>
</div>

  </div> 
</div> 


<div class="row expanded footer">
	<div class="large-12 medium-12 columns ">
		<div class="row">
			<div class="large-6 medium-12 columns">
				<h6>Myanmar News.Net</h6>
				<div class="float-left map_img">
					<a href="/"><img src="https://static.themainstreammedia.com/web/newsnet/images/maps/myanmar-news.png" /></a>
				</div>                  
			</div>

			<div class="large-3 medium-6 columns footer_sitemap">
				<h6>SITE DATA</h6>
				<ul class="menu vertical">
					<li><a href="/">Home</a></li>
					<li><a href="/about">About Us</a></li>
					<li><a href="/news-releases">New Releases</a></li>
					<li><a href="/contact">Contact Us</a></li>
					<li><a href="/privacy">Privacy Policy</a></li>
					<li><a href="/terms-and-conditions">Terms and Conditions</a></li>
					<li><a href="/archive">Archives</a></li>
					<li><a href="/sitemap">Sitemap</a></li>
				</ul>
			</div>

			<div class="large-3 medium-6 columns footer_icon">
				<h6>CONNECT</h6>
				<ul class="menu vertical">
					<li><a href="http://www.facebook.com/pages/Myanmar-News/167006836650881" target="_blank"><span class="social-icon">
					<span class="icon icon-facebook"> <i class="fa fa-thumbs-up" aria-hidden="true"></i> </span> </span>Facebook</a></li>
					<li><a href="https://twitter.com/myanmar_news" target="_blank"><span class="social-icon">
					<span class="icon icon-facebook"> <i class="fa fa-twitter" aria-hidden="true"> </i></span>  </span>Twitter</a></li>
					<li><a href="https://plus.google.com/106797633182450409105" target="_blank"><span class="social-icon">
					<span class="icon icon-facebook"> <i class="fa fa-google-plus" aria-hidden="true"></i></span> </span>Google+</a></li>
					<li><a href="http://feeds.myanmarnews.net/rss/c3891022f175b678" target="_blank"><span class="social-icon">
					<span class="icon icon-facebook"> <i class="fa fa-rss" aria-hidden="true"></i></span> </span>RSS</a></li>
					<li><a href="/contact"><span class="social-icon">
					<span class="icon icon-facebook"> <i class="fa fa-envelope" aria-hidden="true"></i></span>  </span>Contact Us</a></li>
				</ul>
			</div>
		</div>
	</div>
</div>
<div class="row expanded footer_bottom"><p>&copy; Copyright 1999-2019 Myanmar News.Net - <a href=\"http://www.themainstreammedia.com\">Mainstream Media Ltd</a>. All rights reserved.</p></div> <!-- End of footer --> 


<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
 
<script src="https://static.themainstreammedia.com/web/newsnet/js/vendor/jquery.js"></script>
<script src="https://static.themainstreammedia.com/web/newsnet/js/vendor/foundation.min.js"></script>
<script> 
	window.onload = foundationCall();
	window.onload = loadOembedVideo();
</script>
<script type="text/javascript" src="//platform-api.sharethis.com/js/sharethis.js#property=5a6ff818491c0100113d7616&product=custom-share-buttons"></script>

<div id='div-gpt-ad-3852326-3'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-3852326-3'); });
  </script>
</div>

<div id='div-gpt-ad-3852326-4'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-3852326-4'); });
  </script>
</div>

</body>
</html>
